BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-21-2007, 12:55 PM   #1 (permalink)
New Member
Join Date: Nov 2007
Model: curve
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New error - need help, please

Please Login to Remove!

I've had my Curve for over a month. It took me a couple days to get it set up correctly to send/receive email but I did it and haven't had any problems till now.

I am unable to receive emails now. I use Outlook with an exchange server and so I use the Blackberry redirector - the redirector says the result of last transaction was 'refused by device.' I'm lost and don't know what to do or where to look to figure out what's wrong.
Old 11-21-2007, 01:00 PM   #2 (permalink)
Retired BBF Moderator
Thatzmister2u's Avatar
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts

Is your data plan current?

You can try updating your HRT.

Menu>Options>Advanced>Host Routing Tables (menu>Register Now)
Unlocked | AT&T BES
*gasp* Un-protected... - Unlocks and Repairs
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.