BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2007, 06:34 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help! getting inundated with previously deleted emails

Please Login to Remove!

This has suddenly started happening in huge quantities....about 100 an hour! I've had one or two recurring emails that keep appearing on my BB 8310, but suddenly, after owning it a week it's gone crazy. I've tried reconcile option but to no avail.

Any ideas????
Offline  
Old 11-22-2007, 09:35 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Try deleing the e-mail account and then set it back up again.
Offline  
Old 11-22-2007, 08:27 PM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If Jeremys solution does not fix it, can you tell us if it is your blackberry.net account Gmail, Yahoo, Etc... Thanks
Offline  
Old 11-23-2007, 08:19 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They're coming from all three of my accounts - one is my own domain name at GXN, one is BT and the other is mobileemail@vodafone.
Offline  
Old 11-23-2007, 08:32 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Agent, that has happened to me on Tmobile this past summer a few times. TMo dumped about 800 si-month old emails on me once, a couple hundred other times.

I don't know the cause. I think somehow those emails lost their "flag" that RIM had pushed the messages already.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.