BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2007, 01:34 PM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Gainesville, Fl
Model: 8320
Carrier: T-Mobile
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Are you trying to load a page that have java scripts that may make your browser overload and time out. Other than that it may be your device. I've had .171 .175 and .180 and I'd say .180 is the most stable with wifi.
Offline  
Old 11-23-2007, 01:40 PM   #42 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has the memory leak been fixed with this verison
Offline  
Old 11-23-2007, 02:07 PM   #43 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

myFaves came back after I had gotten the device back to the way I wanted, themes, settings, etc.

So myFaves is working and so far the OS seems fine, I haven't left the house yet today so we'll see what happens long term.

If it acts up for me, instead of going back to .180, I'll most likely roll all the way back to .175.

Anyone notice any differences yet?
Offline  
Old 11-23-2007, 02:12 PM   #44 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Yep - I've seen the same problem as you have Rivvie. This appears to be a bit more stable (and still not perfect) but I have to wait until Monday to see how it performs at work.
Offline  
Old 11-23-2007, 02:20 PM   #45 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far so good. Haven't done a ton of browsing or calling over the holiday, but from what I've done, I have no problems to report.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 11-23-2007, 11:05 PM   #46 (permalink)
Platinum Sponsor
 
Horizon Wireless's Avatar
 
Join Date: Dec 2006
Location: CANADA
Model: 9920
OS: 5.2.0.168
PIN: 3218B513
Carrier: ROGERS AND FIDO
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aww man, another one? lol I REALLY clean up the OS for myself whenever a new OS comes out. I just did this like 3days ago, dont wanna have to do this again damn it!! I think i will wai till 4.3 to ugrade myself, unless there is a huge difference. Ill wait and see what u guys have to say before i do an upgrade.
Offline  
Old 11-24-2007, 10:47 AM   #47 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8900
Carrier: t-mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been using it all day yesterday and today and so far no problems yet. I'm on T-mobile in Newport Beach, CA. The hand off has been fast but have not been on a call yet during the hand off to see if it goes dead. Will keep you apprised.
Offline  
Old 11-24-2007, 11:28 AM   #48 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had one issue yesterday, but I'm not sure if it's related to the OS or the theme. I did a search on Google Maps and called the place from the map result. I got a "would you like to allow google maps to access the phone", said yes, but the box never went away and had to reboot. Also, I'm using Calix's Titanium Today theme and one text message will not go away. Again, this may be related to the theme though.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 11-24-2007, 01:24 PM   #49 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Yep - I've seen the same problem as you have Rivvie. This appears to be a bit more stable (and still not perfect) but I have to wait until Monday to see how it performs at work.
...but Monday is so, so far away! Can you just go to work now and then let me know in a few hours?
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 11-24-2007, 01:26 PM   #50 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

OK. I will go in now just to test this.

NOT

May have to go in tomorrow however...
Offline  
Old 11-24-2007, 01:31 PM   #51 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

That's where he's going with those scissors!
Offline  
Old 11-25-2007, 01:01 PM   #52 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My initial impressions so far is that in this version of the OS, WIFI is more responsive. I connect to routers faster and get the UMA connection much quicker then in previous versions of the OS. Browsing via WIFI also sseems quicker.

My memory leak issues seem to be better (I have not used my BB like usual, so I cannot say that the memory leak issues have been solved in this OS.) While I have not taxed my BB like I usually do due to the holidays, my available memory has not diminished over the last few days of use - like it did in prior versions of the OS. (Since running into low memory warnings - in a few days, my BB went from 8M free to less then 1M free, I typically check available free memory once a day.)

On the downside, I have noticed one small potential glich. When scrolling through my messages and opening e-mails, the BB sometimes seems to be "sluggish" to "non-responsive" for a few seconds, kind of like the system is completely taxed. After a few seconds, the BB responds as usual. Anyone who spins the trackball and the cursor does not move knows how annoying this can be. This has happened a few times now, so, I do not consider it an isolated event.
Offline  
Old 11-25-2007, 01:23 PM   #53 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ramsy View Post
On the downside, I have noticed one small potential glich. When scrolling through my messages and opening e-mails, the BB sometimes seems to be "sluggish" to "non-responsive" for a few seconds, kind of like the system is completely taxed. After a few seconds, the BB responds as usual.
Any chance you have something like Empower or BBSmart HTML mail viewers installed, or maybe even BeamBerry, which could be causing the death pauses? Can you create a test scenario for others who've upgraded to test as well, trying to mimic your behaviour?

This and JC's reboot crash don't sound good...
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 11-25-2007, 04:45 PM   #54 (permalink)
CrackBerry Addict
 
hyedipin's Avatar
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile 2001-2007, AT&T 8/26/07 ->
Posts: 640
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Does anyone have a clue or approx date of 4.3 release? I just want to wipe my blackberry for a clean install to make it a bit faster, and I just don't want to waste my time with the same version if 4.3 could be released soon.
Thanks.
__________________
Z30, AT&T
Offline  
Old 11-25-2007, 04:59 PM   #55 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The *rumors* have been end of December or early next year. There is no release date yet.
Offline  
Old 11-25-2007, 05:04 PM   #56 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
FWIW, I have had one spontaneous reboot while trying to get a wifi connection with this OS. This is the first time I've had this device reboot on me since I've had it. I've had .171, .175, .180 and not had the issue. One time I'll call a fluke. If it happens again.....

Beyond that I've had no issues with this OS. Working fine.
Any more reboot issues JC? I have it downloaded just waiting to install.
Offline  
Old 11-25-2007, 05:06 PM   #57 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Nope, just that one, so far.
Offline  
Old 11-25-2007, 05:19 PM   #58 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Nope, just that one, so far.
Good deal. I will be installing today and post anything I notice. My usage is about 85% UMA and WiFi.
Offline  
Old 11-25-2007, 06:27 PM   #59 (permalink)
CrackBerry Addict
 
hyedipin's Avatar
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile 2001-2007, AT&T 8/26/07 ->
Posts: 640
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by John Clark View Post
The *rumors* have been end of December or early next year. There is no release date yet.
Thanks. I think I will just wait, no need to fix what's not broken. My BB works, and that's good enough.
__________________
Z30, AT&T
Offline  
Old 11-26-2007, 12:28 AM   #60 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rivviepop View Post
Any chance you have something like Empower or BBSmart HTML mail viewers installed, or maybe even BeamBerry, which could be causing the death pauses? Can you create a test scenario for others who've upgraded to test as well, trying to mimic your behaviour?

This and JC's reboot crash don't sound good...
No, I do not have any HTML e-mail viewers installed. I do have BeamBerry installed, but I have had BeamBerry installed on my Curve since the day I got it. Unfortunately, I cannot devise a way to recreate the bug I experienced.

However, I will note one new issue that just happened - all my audible prompts and the phone ringers somehow became muted. For example, if someone called, the phone would not generate an audible ring. Since upgrading to this version of the OS, I have not made any changes to any of my audible prompts/ringers in any of my profiles. Switching profiles did not correct this problem. The only thing that worked was a battery pull.

Last edited by Ramsy : 11-26-2007 at 01:57 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.