BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   No "Go To" option in browser menu (http://www.blackberryforums.com/general-8300-series-discussion-curve/106507-no-go-option-browser-menu.html)

ZenMonkey 11-25-2007 03:37 PM

No "Go To" option in browser menu
 
Last question for now, I promise. I am unable to go to any pages because there is no "Go To" option in my menu. I checked the help and this is how you're supposed to go to a page. Why on earth would I not have this available to me?

*sigh* Three years on a Sidekick and the Blackberry went and got all...complicated. ;-)

JSanders 11-25-2007 03:44 PM

sigh, your lost three years on the SK complicated the ease of a BB!

While in your Browser, press menu (the key to the left of your trackball) and you should find the command to "go to". It's there on mine.

ZenMonkey 11-25-2007 03:48 PM

Quote:

Originally Posted by JSanders (Post 751385)
While in your Browser, press menu (the key to the left of your trackball) and you should find the command to "go to". It's there on mine.

Yup. It is not on mine.

rivviepop 11-25-2007 03:53 PM

Quote:

Originally Posted by ZenMonkey (Post 751389)
Yup. It is not on mine.

Any chance you upgraded from an older device, like the Pearl? Another user lost the "Add Folder" menu option on their Curve after doing a restore/upgrade from Pearl data, here's the thread:

http://www.blackberryforums.com/gene...er-option.html

Perhaps you're seeing the same issue manifested in a different way?

ZenMonkey 11-25-2007 04:03 PM

No, this is a brand-new Curve, just got it yesterday with the special but I have had years of experience with Blackberries. (Took me a leetle while to remember how to set up profiles though.)

Might it be related to the fact that I apparently started downloading something which I'm unable to cancel?

duffyanneal 11-25-2007 04:11 PM

Have you tried opening the menu and selecting close? Then reopening the browser? If that doesn't work you might try turning pulling the battery.

ZenMonkey 11-25-2007 04:20 PM

Quote:

Originally Posted by duffyanneal (Post 751416)
Have you tried opening the menu and selecting close? Then reopening the browser?

Ah, thank you, I didn't realize there was a way to "reset" the browser without power cycling the phone. Yes, that did it. (y)

duffyanneal 11-25-2007 04:30 PM

This stuff is all new to me so I was going thru the same stuff a couple of days ago.

ZenMonkey 11-25-2007 04:42 PM

Quote:

Originally Posted by duffyanneal (Post 751428)
This stuff is all new to me so I was going thru the same stuff a couple of days ago.

My problem is I had a BlackBerry 3 years ago so everything is the same, but also different. I have more than half of the icons hidden right now because I don't want to play music, download games, pay $5 for a desktop picture, etc. That's WHY I gave up my Sidekick! Anyway, I keep missing squirrelly little options since I assume I know how to do things. Duh. :oops:

Stinsonddog 11-25-2007 05:07 PM

G is the shortcut for goto.

ZenMonkey 11-25-2007 06:05 PM

Quote:

Originally Posted by Stinsonddog (Post 751490)
G is the shortcut for goto.

Even better.


All times are GMT -5. The time now is 07:26 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.