BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2007, 07:45 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Orlando, FL
Model: 9780
OS: 6.0.0.285
Carrier: tmobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Router Configurations for UMA

Please Login to Remove!

Anyone have a suggestion on configuration for a Linksys WRT54G router to access UMA on an 8320? We use that model at the office. The Curve finds the network (WEP encrypted but with the key) yet never switches from EDGE to UMA. It can't be a distance thing as the router is not 15 feet from my office. I use a basic Linksys Wireless G at home with no problem. I pull in the driveway and it goes right to UMA. Same thing with Hotspots, hotels, etc. Thus I am sure its not the handheld but has to be something in either a firewall or router configuration. Our tech guys are lost (but not much Blackberry experience either). Thanks!
Offline  
Old 11-26-2007, 12:48 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8900
Carrier: TMobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The answer is at the top of the page, but here's a link for you:

Main Page - BlackBerryFAQ
Offline  
Old 11-26-2007, 04:51 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 06:37 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.