BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2007, 06:22 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8300
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Please help... Call Log icon prob

Please Login to Remove!

The missed call icon is stuck on my main screen. It has a "1" and an 'x." I have cleared the call logs, done a hard reset and even taken it to three places and no one can figure it out.

It will go to "2" when a call is missed but when cleared, it goes back to 1 and an x.

I know you geniuses can figure this out. It's driving me nuts.

thanks...
Offline  
Old 11-26-2007, 06:47 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

When it changes to 2, is the x still there? Where on the screen do you see the 1x?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-26-2007, 06:52 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8300
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's a blue "1" and then an orange "x' and an orange phone above the icons on the main screen.

yes the 'x' remains there when the "1" changes to "2"

thanks
Offline  
Old 11-26-2007, 06:57 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Very odd...and frustrating. I hate quirky stuff like this on my device!

Have you made any outgoing calls since this happened? It's not a voicemail icon, right? If it were, I'd suggest calling yourself and leaving an 'urgent' voicemail, then checking the voicemail and deleting the message. That worked for me recently when the voicemail icon wouldn't go away.

Hmmmm....still thinking.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-26-2007, 07:07 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stylr View Post
The missed call icon is stuck on my main screen. It has a "1" and an 'x." I have cleared the call logs, done a hard reset and even taken it to three places and no one can figure it out.

It will go to "2" when a call is missed but when cleared, it goes back to 1 and an x.

I know you geniuses can figure this out. It's driving me nuts.

thanks...
This is a known problem by RIM. Here is the link to their support page on this problem: BlackBerry Search Results

I too had this problem. None of their suggestions worked to cure the problem. However, I did not do a wipe of my device. Rather, when I upgraded OS, the problem was fixed. So, if you have not upgraded your BB's OS and there is an upgrade available, this will problably cure your problem.
Offline  
Old 11-26-2007, 08:25 PM   #6 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8300
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am running v 4.22.89 (i think that's the right # if I am reading it correctly)

Is there an upgrade I can run or do I have to wait until 4.3?

thanks
Offline  
Old 11-26-2007, 08:51 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stylr View Post
i am running v 4.22.89 (i think that's the right # if I am reading it correctly)

Is there an upgrade I can run or do I have to wait until 4.3?

thanks
I am not sure what AT&T's latest official OS is as I am a T-Mobile customer, however, there is a newer version of the OS for your BB 8300 from a different carrier. The most current version for the 8300 is 4.2.2.314. Here is the link to that post: Latest 8300 OS: Singapore Telecom 4.2.2.314 / 4.2.2.173
Offline  
Old 11-28-2007, 05:00 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Los Angeles
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this same problem and was only able to get rid of it by upgrading the OS which was .180 (T-Mobile) at the time. That was harrowing as the install failed the first 3 times. I never want to see that bad bad "no OS" icon on my poor blackberry ever again! Reminded me of the old days of the sad mac.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.