BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 01:14 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default opera mini is not installing properly

Please Login to Remove!

when i go to install opera mini, it gets to the final stages of install, and then says failed to connect to the internet. i obviously have the blackberry add-on, anyone else have this problem, or know a solution?
Offline  
Old 12-05-2007, 11:35 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8730
Carrier: Sprint
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Are you a tmo customer? This is a known problem. Noone seems to have a solution right now.
Offline  
Old 12-05-2007, 08:56 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8300
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost Media Files

I am having the same problem everyone else is talking about. I recently switched from a pearl to the 8300 and all of my songs on my sd card will not show up on the media player but if I hook it up to my laptop via usb cable they show to all be there. I've seen few others having this problem but what can be done. I never had the problem with my pearl, beginning to wish I hadn't switched because I am religious about my music. Does anyone have any thoughts?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.