BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2007, 06:20 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default failure to delete applications

Please Login to Remove!

i'm trying to delete the free game CirclePopper that I downloaded, and even though I went to Options>advanced options>applications and deleted CirclePopper....it still shows up in my menu

wtf

how do i uninstall this app??????
Offline  
Old 12-08-2007, 06:27 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
cmguerra77's Avatar
 
Join Date: Oct 2007
Location: Massachusetts
Model: 8300
PIN: TS of Guinness
Carrier: AT&T
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you restart the phone
Offline  
Old 12-08-2007, 08:13 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Indeed restarting the phone would be the next step
__________________
ZED 10
Offline  
Old 12-08-2007, 10:51 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Santa Barbara, CA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me too. I tried both that method with battery pull and going through Pocket Mac. No luck trying to remove a theme or dope wars.
Offline  
Old 12-11-2007, 10:28 PM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem. I went through applications, delete the program, restart phone.. no luck. Still there on my menu, but does not show up under applications.
Offline  
Old 03-16-2008, 08:46 PM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Location: NYC
Model: 7290
PIN: 23CAFD25
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this is concerning a 7290 on a 8300 thread, but the issue is the same and I can't find any other discussion about it so here it is:

I have the same issue. I installed a game, then went on pocketmac to uninstall, and it wont uninstall. I have screenshots, and if i go under log, I see it is "unable to remove app: 2" and then "Status: 4"



Some have suggested going into advanced > applications > modules (then you see the app and library files, but no option to delete either :(

Last edited by (>'-')> : 03-16-2008 at 08:52 PM.
Offline  
Old 03-16-2008, 09:22 PM   #7 (permalink)
New Member
 
Join Date: Mar 2008
Location: NYC
Model: 7290
PIN: 23CAFD25
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I restarted the phone by taking battery out, no go. Still there and still runs. I tried the "Wipe Handheld" option thinking it will erase everything for factory new, but apparently that only erases personal data, not even third party apps! Is there a way to restore the unit to straight out of factory? With phone and all the other basic apps that I got with the phone first day? Thanks.
Offline  
Old 03-17-2008, 05:06 AM   #8 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One of the reasons I hate to load cr^p like this on my Berry
Offline  
Old 03-17-2008, 09:08 AM   #9 (permalink)
New Member
 
Join Date: Mar 2008
Location: NYC
Model: 7290
PIN: 23CAFD25
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I booted up windows xp on parallels, then installed desktop manager and ran the app loader and it didnt find the app either. I am now clueless and will probably search for some way to hard wipe the whole device so all that's left is the id number and stuff then reinstall the bb os.

Edit: As I was backing up my stuff to prepare to use javaloader to reinstall the handheld, I restored my data once just to be sure it works, and all of a sudden that app dissapeared! Even though I kept resetting the unit before it never worked but now by merely restoring from a backup it goes away? It doesn't make sense because the other apps I actually want to keep like opera and stuff are still here. Weird. I guess pocketmac had issues with the uninstall, and it somehow "queued the uninstall" but never got to it, until desktop manager on windows triggered something. What a bug. Thank goodness that horrid app is gone now ;[

Last edited by (>'-')> : 03-17-2008 at 09:25 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.