BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2007, 12:08 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX
Model: 8310
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Recent Battery Draining Issue

Please Login to Remove!

Hi all - I have had my 8310 since the day they came out and for the first few weeks, the battery life over the day was fine, similar to what I have been used to on all BB I have used. The past week or so, the battery all of a sudden has started to drain much faster, being down to one bar by the end of the day even with minimal use.

My question is - has anyone else seen that their battery drains quicker even when it was much better when they first got it? I have not changed any behavior and I charge it every day - could it not be charging fully for some reason?

I charge it all night and then by 7:00 PM or so, it is down to red one bar.

Any thoughts? Do I have a bad battery?
Offline  
Old 12-10-2007, 12:20 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8310
PIN: 242DD5B5
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310: BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Your battery should not go bad that fast. Let's start by me asking what applications you have running?
Offline  
Old 12-10-2007, 01:28 AM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You stated changed no habits but did you install any new apps?
Offline  
Old 12-10-2007, 01:48 AM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Location: Lansdowne, Pa
Model: 8320
PIN: 243320DB
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my curve's battery drained by noon for some strange reason for a few days. i did a battery pull and it was back to normal
Offline  
Old 12-10-2007, 07:12 AM   #5 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check for apps running in the background you may have forgotten about. A GPS app like Telenav will eat the battery quickly.
Offline  
Old 12-10-2007, 07:53 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Ottawa
Model: 8100
Carrier: Rogers
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is happenind to me to.

On my 8310 started dooing that to and that was from a fresh install so I switch to my pearl and it did the same thing.

It just started like that I can't realy help but you are not the only one.
Offline  
Old 12-10-2007, 03:26 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX
Model: 8310
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks to all who responded - great points and I checked those. I don't have any apps running in the background and I made sure I did not forget to shut off Telenav or Yahoo go, etc. I did not add any apps either. I will pull the battery and check but it is very odd
Offline  
Old 12-10-2007, 03:48 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Winnipeg, MB
Model: 8100
Carrier: Rogers
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar issue with my 8100 for a couple of weeks. I did a battery pull but that didn't work.

What really ticked me off is that as soon as I purchased a new battery, the problem went away (literally, the day after I ordered it my 8100 started behaving). If it happens again, I'll try my spare battery to determine if it's the phone or the battery that's causing the drain.
Offline  
Old 12-10-2007, 07:55 PM   #9 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found my battery completely dead upon awakening one morning, as I was about to leave town. Hooked up to my car charger and it never came back to life!
Stopped by a Best Buy and bought another.
Just today it drained rather quickly too but seems to be doing well since Ive been charging it via my USB.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.