BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2007, 07:47 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Trouble with T-mobile Curve Internet

Please Login to Remove!

Hi everyone, here's my problem:

Last night I tried going online through my curve (I have opera mini). My TCP is set up like this :

APN: wap.voicestream.net

Username: My phone number with a 1 at the beginning.

Password: The same one I use to log into my T-mobile.

This setup usually works for me, but my phone just completely stoped yesterday.

Every few days the internet stops working and opera says something about an "Open Tunnel". Anyway, the problem usually fixes itself after I do a hard reset, but not this time :(. I tried it once last night, but it didn't help so I went to sleep and woke up this morning. The internet still didn't work, so I did another hard reset to no Avail. can someone please tell me wth is up with my BB Curve...because It's really annoying to hard reset after the internet stops working...I might just switch back to a windows mobile phone.



Thanx
Offline  
Old 12-10-2007, 08:01 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Remove the username and password from your TCP settings, then reboot the BB.

Do you have a BlackBerry Data Plan?
Offline  
Old 12-10-2007, 08:05 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have the plan. Damn, opera says something about Max timeout...Idk what to do.

Last edited by Beefdawg : 12-10-2007 at 08:10 AM.
Offline  
Old 12-10-2007, 08:09 AM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, when Opera Mini doesn't work, does the regular BlackBerry Browser also stop functioning?
Offline  
Old 12-10-2007, 08:10 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The regular one doesn't work either.
Offline  
Old 12-10-2007, 08:24 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What is your TMo signal indicator say, GSM, gprs, edge or EDGE?

Is your email sending and receiving?
Offline  
Old 12-10-2007, 08:34 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

EDGE and I didn't set email up
Offline  
Old 12-10-2007, 08:43 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, EDGE is good. You didn't answer the question about have you removed the username and pw from the TCP settings. Pull the battery to reboot afterwards.

Why can't you use the normal BB browser. After you reboot, and the signal is back up to EDGE, go to the normal browser and GOTO Google. Does it work?
Offline  
Old 12-10-2007, 09:06 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed the TCP settings and booted, still none of the browsers work
Offline  
Old 12-10-2007, 09:15 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Something else is not right here.
Offline  
Old 12-10-2007, 09:19 AM   #11 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Service books perhaps. Log into BIS and push service books or call Tmo and have them repush the service books.
__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Old 12-10-2007, 09:32 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whats BIS?
Offline  
Old 12-10-2007, 09:33 AM   #13 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Blackberry Internet Service - controls your emails mainly...but can also be used to swap phones on their network and push service books to your phone...it'll be quicker to just call Tmo and have them repush them / trouble shoot it!
__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Old 12-10-2007, 09:36 AM   #14 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

Blackberry Internet Service. It's what non-corporate users have, the personal use plan. You're not hooked into your company's internet service so you don't get your BB calendar to sync with your Outlook calendar at work, etc.

Do you have a Blackberry data plan or a regular smart phone data plan?
Offline  
Old 12-10-2007, 09:39 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the blackberry data plan
Offline  
Old 12-10-2007, 07:01 PM   #16 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may have the plan, but you should call and see if it is "active".
I had a similar problem this weekend and it wasnt the first time but my data plan was "suspended" and had to be re-activated. I dont use Opera-mini though.
But try that, it was what got everything working for me again.
Thanks for everyones help again.

I noticed JSanders asked it quickly, lol!
Offline  
Old 12-10-2007, 09:38 PM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Ditto what sc93 said. Just call TMo and ask them to make SURE it is on your account. See if you can get transferred to a Tech2 level or whatever. It is not uncommon for the Data Plan to get mysteriously dropped off an account. Not often, but not uncommon.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.