BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2007, 06:08 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: o2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No sound at all on my 8300

Please Login to Remove!

Hi, I noticed at the end of todays work that I had some missed calls but could not recall hearing any ringing or message tones. Thought it was just me. Later tonight I then noticed some message icons but again there had been sounds. I have since checked absolutely everything I can think of including taking the battery out while still on but still nothing. I cannot hear anything sounds at all including music on my media card, ring tones, etc but can when connected hear a person on the other end. The phone had been working and then simply appears to have cut off all sounds. The music even shows that it is playing but not a note is heard? Really frustrated plus the phone is only 3 weeks old having damaged my last 8300 which could not be repaired. Any help folks!!!
Offline  
Old 12-11-2007, 04:00 PM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Wipe it. Might be a software issue

Need ant help, PIN me. pin:241af464
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.