BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-11-2007, 04:41 AM   #1 (permalink)
New Member
Join Date: Dec 2007
Model: 8320
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile: EDGE Data not working!! Please Help!

Please Login to Remove!

Hi There,

Basically the problem is that I'm not able to receive email or get on the internet with my new Curve (2 days old) while connected to the T-Mobile Edge network. Everything works fine while I'm connected to WiFi however.

I'm a BES user and I've tried some of the suggestions on this board such as adding to the TCP settings, but that hasn't worked.

I want to make sure I have the ability to use data over EDGE because that is crucial for me to stay connected when WiFi is not available.

Please help! Your tips are much appreciated!

Old 12-11-2007, 06:12 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
li2327's Avatar
Join Date: Jan 2005
Location: Philly
Model: 9530
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts

Wirelessly posted (7130e: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You would probably contact tmobile to make sure they added the proper BB data plan to your line and then go from there.
Facebook: [email address]
Old 12-11-2007, 12:42 PM   #3 (permalink)
BlackBerry Extraordinaire
Join Date: May 2007
Location: New Mexico
Model: 8320
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts


Last edited by sgtcasey : 12-24-2007 at 05:22 PM.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.