BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2007, 09:50 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: London, UK
Model: 8310
Carrier: Vodafone
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Internet access problem on my Curve with Vodafone UK

Please Login to Remove!

Hi,

I have problem with the internet access on my curve. In fact, since some days I can't browse the internet through either Blackberry or opera browser. Also, BBMaps and Google maps doesn't work anymore. BES Email is still working fine.

I called Vodafone who said that my APN access was disabled but they turn it on again but still the access is not working. I called them again and they says that my account is setup properly and I should check with the BES admin which I did but he says that the policy is not blocking from browsing the internet.

I already tried to reset the device and even wipe all the data but still no success.

One strange thing is that there is a link called "Vodafone Live" which launch somekind of Vodafone browser which manage to access the internet (it launchs a vodafone start page but then I can browse other website).

In TCP, I haven't got any configuration setup, I use to have one but with or without it, it doesn't change anything.

My main problem is that I can't use BBMaps, Google Maps or any application which needs to connect to the internet like BBWeather.... which is really annoying.

Does anybody has experienced a similar issue? Also, does anybody has an APN configuration which is working with Vodafone UK?

Thank you for your help

Julien
__________________
Blackberry Storm 9500 - Vodafone UK
Offline  
Old 12-12-2007, 10:49 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Julien... have you simply pull the battery on your BB (while powered on) and allowed the BB to reboot? Other tips...
Internet Browser FAQ - BlackBerryFAQ
Offline  
Old 12-12-2007, 12:31 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: London, UK
Model: 8310
Carrier: Vodafone
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure if it is Vodafone who solve the problem or the new APN configuration that I put but now it is working.

I put the following configuration in TCP options:

APN: Internet
User: [email address]
Password: user

And now it seems to work. Also, I am not sure if the data I consume will be billed properly though.

Thanks for your help

Julien
__________________
Blackberry Storm 9500 - Vodafone UK
Offline  
Old 12-20-2007, 07:58 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi i am having the exact problem as you. i have tried the above settings and it just doesnt work for me still
Offline  
Old 12-20-2007, 08:04 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: London, UK
Model: 8310
Carrier: Vodafone
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It looks like the problem comes again. In fact, it doesn't work again since a couple of days. I am starting to wonder if the problem is not on Vodafone side. I haven't touch anything on my phone but again I can't access the internet.

It's start to be really annoying.
__________________
Blackberry Storm 9500 - Vodafone UK
Offline  
Old 12-20-2007, 08:19 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

jonney, and julien, the first recommended way to troubleshoot an issue like no internet, is to pull the battery (while the BB is powerred on) and reboot the device. You could first go to "Manage Connections", > Mobile Network > uncheck that to OFF, wait and recheck it to on . Sometimes that will regain the signal.

When you say you have no internet, do you mean no data at all? What is your signal reading?
Offline  
Old 12-20-2007, 08:26 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: London, UK
Model: 8310
Carrier: Vodafone
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already tried to pull out the battery and many switch on/off of the network.

The diagnostic is the following:

Instant email (through BES) --> OK
Blackberry browser --> KO
Google maps, BbMaps --> KO
Vodafone Live (Kind of Bberry browser pointing to Vodafone Live) --> OK (After accessing the Vodafone Live portal I can access some website)

I already check with the BES admin and they don't block anything as part of the policy.

In summary, I have a partial data connection, the missing part is the APN.
__________________
Blackberry Storm 9500 - Vodafone UK
Offline  
Old 12-21-2007, 03:11 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea i have a feeling that they must of updated the APN settings and have not given out the new APN settings because the default internet, web, web setting just doesnt work on the blackberry. im gunna try later on on a normal nokia phone to put the sim inside there and see if it works. if not its DEFINETLY a vodafone issue
Offline  
Old 12-21-2007, 06:35 AM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Location: England
Model: None
PIN: N/A
Carrier: T-Mobile UK
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a good plan too me.
Offline  
Old 12-21-2007, 08:09 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried it and it worked flawlessly on a normal phone so we can scratch that idea of it being a vodafone problem. maybe blackberry devices need special APN parameters
Offline  
Old 12-21-2007, 08:10 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried it and it worked flawlessly on a normal phone so we can scratch that idea of it being a vodafone problem. maybe blackberry devices need special APN parameters
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.