BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2007, 04:09 AM   #1 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ATT BB 8310 crimson - need help please!

Please Login to Remove!

Hi
I just go an ATT BB 8310 crimson, when i pluged it to the pc, the sync. with outlook went well without a problem, but when i try to add an application i have the below message show up.......any clues please?
Attached Thumbnails
ATT BB 8310 crimson - need help please!-12_13_2007-01_59-pm.jpg  
Offline  
Old 12-13-2007, 04:52 AM   #2 (permalink)
Knows Where the Search Button Is
 
SBibbo's Avatar
 
Join Date: Feb 2006
Location: Jersey Shore
Model: 9000
OS: 4.6.0.167
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure that the application you're trying to install is ready for the 8310. Most apps are compatible but the installer doesn't recognize the new BB. You may need to contact the vendor to see if they have an "over the air" download of the same package.
Offline  
Old 12-13-2007, 05:25 AM   #3 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the problem is that this is an unlocked phone and im not living in the states.....so i can call the vendor.....any other suggestions?
Offline  
Old 12-13-2007, 06:18 AM   #4 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

solved it thnx
Offline  
Old 12-13-2007, 07:49 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Quote:
Originally Posted by SBibbo View Post
Make sure that the application you're trying to install is ready for the 8310. Most apps are compatible but the installer doesn't recognize the new BB. You may need to contact the vendor to see if they have an "over the air" download of the same package.
Not quite.. That message indicates that the Handheld OS for the device is not installed on the desktop. You must have both Desktop Manager and the Handheld OS installed on the desktop.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.