BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2007, 12:56 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Location: SF Bay Area
Model: 8320
PIN: How do I find this out?
Carrier: T-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Newbie Question

Please Login to Remove!

I have had my Curve for under 2 weeks. I have had quite a few problems and I was wondering if anyone had experienced these problems..btw I am getting a new one sent... here are the problems..

1. couldn't receive email on any of my email accounts.

2. couldn't log into the internet unless connected threw WiFi ( was told that I shoud be able to log on anywhere)

3. after 6-20 min calls the whole phone restarts itself.

so far that is all I can think of. I have sent my service books to my phone a few times and nothing, I have also pulled the battery a few times and nothing has changed. So I am getting the phone replaced I was hoping it didnt have to come to this. So what I would like to know is, is this common? Have many of you come up with the same problem? Should I just not get the same phone? I love this phone otherwise.

thanks,

Eve
Offline  
Old 12-13-2007, 01:05 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Eve, welcome to the BBForums.

1. You must have a BlackBerry Data Plan and BIS account with TMobile, and you must have it configured correctly to work.

2. Ditto ^^. Your browser should work anywhere there is a TMo signal with EDGE on the screen, or WiFi, if connected to such. It won't work just anywhere, say in the Sarhara desert with no signal.

3. Don't know.

No, those issues are not common, at least I have not seen them posted on this Forum as common issues.

Did you ever get the Service Books on your BB? While you did say "nothing", i don't know what that means... no Service Books ever installed or they did and your mail and browser still did not work.

Good luck. Your BB is a good solid device. Hopefully you just got a one-time lemon that the new one will outshine!

Last edited by JSanders : 12-13-2007 at 01:08 PM.
Offline  
Old 12-13-2007, 01:12 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Location: SF Bay Area
Model: 8320
PIN: How do I find this out?
Carrier: T-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The first day I set up my email I received email, the following day nothing came in. After I sent the service books nothing was received on my BB but I did get a mail error on my gmail when I checked it threw my computer. :( I tried looking up in the forums for help, but I couldnt understand some of the Lingo used. Im not tech savey. I'm trying hard I promise.
Offline  
Old 12-13-2007, 03:54 PM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8300
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same issue

I received a new curve from AT&T. My phone also randomly resets itself after a number of long phone calls....no idea why. I called tech service, they say its a glitch so I will be getting a new one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.