BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2007, 01:59 PM   #1 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Please Login to Remove!

Wirelessly posted (8320 Curve: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Its not working for me on UMA... But is fine on EDGE.... Any way to adjust this?

Thanks in advance guys
Offline  
Old 12-13-2007, 02:12 PM   #2 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for real? weird. try a battery-pull.
Offline  
Old 12-13-2007, 03:00 PM   #3 (permalink)
Thumbs Must Hurt
 
visi0nX's Avatar
 
Join Date: Nov 2007
Location: Arizona
Model: 9700
PIN: 2157A6BC
Carrier: T-mobile
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just called t-mobile because i don't have a bb data/i-net plan, i just run through a random wifi and i was told opera mini can't run through wifi only through edge
Offline  
Old 12-13-2007, 03:01 PM   #4 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

It works randomly for me.. But I have edge on too. Hmm. I hope they fix that for the next release
Offline  
Old 12-13-2007, 03:03 PM   #5 (permalink)
Thumbs Must Hurt
 
visi0nX's Avatar
 
Join Date: Nov 2007
Location: Arizona
Model: 9700
PIN: 2157A6BC
Carrier: T-mobile
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah i really wanted to use opera :\
Offline  
Old 12-13-2007, 03:14 PM   #6 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by visi0nX View Post
I just called t-mobile because i don't have a bb data/i-net plan, i just run through a random wifi and i was told opera mini can't run through wifi only through edge
weird because my OM works okay when on Wi-Fi at home. mind telling me what your TCP settings are?
Offline  
Old 12-15-2007, 02:18 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 9000
OS: v4.6.0.16
PIN: N/A
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried to download OperaMini but I got the following message:

"Insufficient space for application"

The only add-on I have is Epocrates. What can I do to free up some memory? I don't have a memory card. Would that help?
Offline  
Old 12-15-2007, 10:53 PM   #8 (permalink)
Thumbs Must Hurt
 
visi0nX's Avatar
 
Join Date: Nov 2007
Location: Arizona
Model: 9700
PIN: 2157A6BC
Carrier: T-mobile
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ricpac View Post
weird because my OM works okay when on Wi-Fi at home. mind telling me what your TCP settings are?
Well do you normally have the data/inet plan because if you do then your think your running it through wifi but you're not. At least thats what the t-mobile guy told me. Other then that i already tried the wap.voicestream.com address in the APN settings and battery pull.

Last edited by visi0nX : 12-15-2007 at 10:54 PM.
Offline  
Old 12-16-2007, 01:28 AM   #9 (permalink)
New Member
 
Join Date: Sep 2006
Location: New York, NY
Model: 8320
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by visi0nX View Post
Well do you normally have the data/inet plan because if you do then your think your running it through wifi but you're not. At least thats what the t-mobile guy told me. Other then that i already tried the wap.voicestream.com address in the APN settings and battery pull.
Can't be, I have zero Edge service at home, even the phone doesn't work if my router is off. Opera works fine for me on WiFi.
Offline  
Old 12-16-2007, 01:31 AM   #10 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Yeah. Its really hit or miss with it. I've messed with settings. Its luck of the draw if it works or not
Offline  
Old 12-16-2007, 02:32 AM   #11 (permalink)
Thumbs Must Hurt
 
visi0nX's Avatar
 
Join Date: Nov 2007
Location: Arizona
Model: 9700
PIN: 2157A6BC
Carrier: T-mobile
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Must be because I've tried everything to get opera mini to work on mine and nothing works :(
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.