BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Wifi to Internet Browser Problem (http://www.blackberryforums.com/general-8300-series-discussion-curve/109470-wifi-internet-browser-problem.html)

ivanrooni 12-13-2007 04:22 PM

Wifi to Internet Browser Problem
 
It seems when I am on WIFI everything runs fine. When I leave the wifi area I can still get CNN, ESPN, Yahoo that are listed in my links folder. However, in the bookmarks folder I get "THis is a wifi service. Please insure your device has an active wifi connection and try again". I try the "Go to" way and the samething occurs. At least with my 8700g I could go on the internet to sites specified. Anyone else have this type of problem?

I called Tmobile and was told that I have to set my browser to 'internet browser", but if I have wifi and then go off wifi I have to options, set internet browser again, menu and save. This doesn't work all of the time either.

Please help!

:?

John Clark 12-13-2007 11:52 PM

TMobile is correct. If you set it to "internet browser" then it will use the internet browser when on EDGE and the wifi browser automatically when on wifi.

If you are still on OS 4.2.2.171 then there was an issue with this process. Upgrade to at least 4.2.2.180 and then it should work correctly.


All times are GMT -5. The time now is 12:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.