BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-13-2007, 05:22 PM   #1 (permalink)
New Member
Join Date: Nov 2005
Model: 8320
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Wifi to Internet Browser Problem

Please Login to Remove!

It seems when I am on WIFI everything runs fine. When I leave the wifi area I can still get CNN, ESPN, Yahoo that are listed in my links folder. However, in the bookmarks folder I get "THis is a wifi service. Please insure your device has an active wifi connection and try again". I try the "Go to" way and the samething occurs. At least with my 8700g I could go on the internet to sites specified. Anyone else have this type of problem?

I called Tmobile and was told that I have to set my browser to 'internet browser", but if I have wifi and then go off wifi I have to options, set internet browser again, menu and save. This doesn't work all of the time either.

Please help!

Old 12-14-2007, 12:52 AM   #2 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,697
Post Thanks: 4
Thanked 107 Times in 75 Posts

TMobile is correct. If you set it to "internet browser" then it will use the internet browser when on EDGE and the wifi browser automatically when on wifi.

If you are still on OS then there was an issue with this process. Upgrade to at least and then it should work correctly.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.