BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2007, 09:49 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mail on 8320

Please Login to Remove!

I recently added the Rogers $15/month unlimited e-mail and bb messenger option. I have not had a data plan previous to this. I have noticed that INTERMITTTENTLY only, people I have e-mailed have gotten an e-mail that looked like jibberish or computer language that didn't make sense.

I contacted Rogers who said that it was very strange and that the only thing he could think of is to re-send the service books. Time will tell if this was the right solution. Has anyone else had similar problems?
Offline  
Old 12-14-2007, 02:10 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Resending service books usually resolves a lot of issues. I'd say wait to see what happens.
__________________
Facebook: [email address]
Offline  
Old 12-14-2007, 09:34 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 3300
PIN: N/A
Carrier: BT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We've just purchased loads of the 8300 for our firm and one question that has come up is that how do you mark an email private? Any ideas?
Offline  
Old 12-14-2007, 02:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had some email problems and tmobile customer service had no clue what thye were doing.... eventually they forwarded me to someone that works for RIM and thats when things got fixed...so you may want to call rogers and have them forward to on to RIM
Offline  
Old 12-18-2007, 08:35 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have continued to have this problem so Rogers had me manually delete my e-mail service books and they re-sent them. I find I am still having this problem intermittently!! I have found that it usually just shows up after having a long conversation of replies to one in particular e-mail. Does this make any sense?
Offline  
Old 12-19-2007, 01:28 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 05:02 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.