BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-14-2007, 12:10 PM   #1 (permalink)
New Member
Join Date: Dec 2007
Model: 8320
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ringtones

Please Login to Remove!

Just wondering, I put ringtones on my 8320, say the ringtones 15 seconds, when I get a call, 6 or so seconds will play then it will pause for a split second then start right back over. Why doesn't it play the entire 15 seconds or whatever the length of the ringtone is? Anyone have the same problem and most importantly how can I fix it?

My girlfriend got the Pearl and it doesn't do it to hers.
Old 12-14-2007, 08:35 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
dirtypirate's Avatar
Join Date: Sep 2007
Location: N33d38.7334' W112d3.3598'
Model: 8310
PIN: 0.7 Red Ink
Carrier: Slave by Contract to AT&T
Posts: 357
Post Thanks: 0
Thanked 0 Times in 0 Posts

Make sure the sound file is located in the "Music" folder instead of the "Ring Tones" folders.
May be that simple...
BlackBerry Addict - Thanks to my BB I have no time for sleep.
[Stinsonddog's BB Tips] [Streaming Sirius] [BlackBerryFAQ Tips] [Themes4BB] [Videos4BlackBerry] [BlackBerryComplete]
Old 12-14-2007, 09:29 PM   #3 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

And, in Profiles, edit your notifications, and make sure it is set to ONE ring, not two or three.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.