BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   I have 4.2.2.169 OS, should I upgrade (http://www.blackberryforums.com/general-8300-series-discussion-curve/109776-i-have-4-2-2-169-os-should-i-upgrade.html)

mpovolo 12-16-2007 09:01 AM

I have 4.2.2.169 OS, should I upgrade
 
Just got my new unlocked AT&T 8320. Should I upgrade the OS. Mine does not have blackberry maps, or the download themese option. It seems like some functions have been removed. Is there a benet to change/upgrade my OS?

thanks

NJBlackBerry 12-16-2007 09:02 AM

** Moved to 8300 forum from the 8800 forum **

Also, here is a thread - http://www.blackberryforums.com/gps-...lackberry.html - on how to enable BBMaps. Give that a shot. The latest version of the 8320 OS is 4.2.2.184. Very stable.

Also, AT&T does not sell the 8320. What model do you have?

rambo47 12-16-2007 09:06 AM

Upgrading is a perfect time to cull out unwanted/unused apps that are taking up internal memory. Voice Dialing bit the dust on my Curve when I upgraded, along with a bunch of other useless stuff. And I got a shiny new OS in the process!


All times are GMT -5. The time now is 04:50 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.