BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2007, 02:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini

Please Login to Remove!

I just downloaded opera mini and when I install it, I keep getting this message.
"Failed to connect to the internet" I need the internet settings! what exactly are the internet setting so Opera Mini will work with my curve.

with the curves original browser I have no problems, but I just can't get opera mini running at all.

please help!

thank you!
Offline  
Old 12-18-2007, 02:38 PM   #2 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Legend15 View Post
I just downloaded opera mini and when I install it, I keep getting this message.
"Failed to connect to the internet" I need the internet settings! what exactly are the internet setting so Opera Mini will work with my curve.

with the curves original browser I have no problems, but I just can't get opera mini running at all.

please help!

thank you!
If you don't have TCP configured yet, this could be the problem.

Go into Options / Advanced Options / TCP

As a T-Mobile customer, set your APN to wap.voicestream.com

Leave Username and Password both blank.

Press the menu button and select "Save".

In Opera Mini settings, I have Network Protocol set to "Socket", and it seems to be just fine.

Assuming you have the blackberry plan from T-Mobile, this should work for you.


- Jon
Offline  
Old 12-18-2007, 03:00 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did the voice stream thingy and bam! its working now! thank you for the help!
Offline  
Old 12-18-2007, 03:05 PM   #4 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Legend15 View Post
did the voice stream thingy and bam! its working now! thank you for the help!
Excellent! I find it's nice to have alongside the BB browser, and I switch off depending on the site I'm on -- and of course have to use the BB browser for OTA installs. Enjoy!
Offline  
Old 12-29-2007, 11:53 PM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Location: BKK, TH
Model: 8320
PIN: N/A
Carrier: AIS Thailand
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem. I bought my blackberry here in Thailand (with AIS service provider) and they don't seem to have TCP access information. Does this mean I'll never get to use opera mini that I loved on my N95 on my blackberry?

:(
Offline  
Old 12-30-2007, 04:15 AM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: Starhub
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on starhub and ahve the same problem. any1 here the settings?
Thanks
Offline  
Old 12-30-2007, 08:53 AM   #7 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kitz View Post
I have the same problem. I bought my blackberry here in Thailand (with AIS service provider) and they don't seem to have TCP access information. Does this mean I'll never get to use opera mini that I loved on my N95 on my blackberry?

:(
Go to Options > Advanced Options > TCP

APN: internet
username: ais
password: ais

Save and pull the battery right after; this should work

WorldWide OperaMini settings page
Offline  
Old 12-30-2007, 08:55 AM   #8 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xacidx View Post
I'm on starhub and ahve the same problem. any1 here the settings?
Thanks
APN: shwapint
leave username/password blank and post back for results

?

WorldWide OperaMini settings page
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.