BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   BBerry 8320 NOOB Questions (http://www.blackberryforums.com/general-8300-series-discussion-curve/110251-bberry-8320-noob-questions.html)

liamski 12-19-2007 05:31 AM

BBerry 8320 NOOB Questions
 
Hey there

I have a few easy questions if you guys dont mind...

-- I've changed the ringtone for voice calls to from the default. However, now when the phone rings, it vibrates a couple of times before eventually playing the tone. Why the delay? Is there a setting I need to change?

-- Can I change the length of vibrations? For example, voice calls get 2 short vibrations, SMS get 1 long one etc...

-- I've done some research but havent had a conclusive answer - is it possible to use wifi and Opera Mini together???. If you go into Advanced Options--> Edit permissions, there is an option to allow Wifi usage, but is that a generic setting?

-- Does the Facebook application use BIS plan data? I think it does and leverages normal email messaging infrastructure to deliver notifications etc.. Not 100% sure tho

-- Within my WIFI settings, the connection is show as a Yellow circle (rather than the Network setting which is Green. Does this mean the connection is badly set up or is it something else. Note that I have got the default browser working over wifi.

Cheers!

jeremyckitching 12-19-2007 07:05 AM

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

For the first question if you have set your Phone notification to Vibrate + Tone then it will vibrate first and then ring. It will not do both at the same time. If you want it to just play a sound then you need to set the notification type to just Tone.



For the second question I don't believe there is a way to change the length of the vibrations. You can change the number of vibrations for a notification (up to three) but I haven't seen an option to change the length of them. You may need a third-party application for that need.

nedzalife 12-19-2007 10:45 AM

for the 3rd question - you should be able to shut off your cell phone attenna, just use wifi, and as long as you have a BIS plan, opera should still work.

for the 4th questions - Yes. The facebook app intercepts the email notifications that are pushed to your phone via BIS. The data traffic to / from facebook is also through BIS. It can be set up to use APN (non-BIS), however the email interception notifications do not work at that point

for your 5th question - as far as I know, If you have the name of your SSID displayed, you're connected to the wifi router. If it's yellow in colour, then it means either a.) it cannot talk to the BIS server to route your traphic via wifi instead of via edge, and only the wifi browser on the blackberry will use wifi at that point in time, or b.) your wifi router has encryption. My experience is that b.) is incorrect though, it's just something I've read. My experience is that your wifi will still show up green when you have encryption on your AP as long as it can contact the BIS server to route your data traphic via wifi instead of edge.

liamski 12-19-2007 10:55 AM

Quote:

Originally Posted by nedzalife (Post 779917)
for the 3rd question - you should be able to shut off your cell phone attenna, just use wifi, and as long as you have a BIS plan, opera should still work.

Many thanks for your response

I turned off my wirelress Blackberry connection and turned on the Wifi, connecting to a network in the process.

I opened Opera and when I tried to navigate to Google, I got the message

"Error
Failed to connect to the Internet
100
java.io.IOException: Invalid tunnel name"

I dont get this message when I use a TCP connection via my network's APN

Any other ideas?

ps: when you say "shut off your cellphone antenna", I take it you mean going into Manage Connections and un-ticking the 'Mobile Network' option?

Cheers

nedzalife 12-19-2007 11:09 AM

Yup, thats what I'm referring to. One thing you may want to try is uninstalling Opera, and reinstalling it via OTA via your wifi browser, ensuring the edge antenna is off. Might be something during the installation parameters that are causing it not to work

liamski 12-19-2007 11:10 AM

Quote:

Originally Posted by nedzalife (Post 779948)
Yup, thats what I'm referring to. One thing you may want to try is uninstalling Opera, and reinstalling it via OTA via your wifi browser, ensuring the edge antenna is off. Might be something during the installation parameters that are causing it not to work

good shout... will try that. thanks!

dennis8320 12-19-2007 11:15 AM

good to know you can change the notification options now asnower me how you do that lol god i hate being a newb

nedzalife 12-19-2007 11:41 AM

Speaker Icon (which is Profiles) -> Advanced -> Open menu for the Profile type -> Edit

liamski 12-19-2007 05:52 PM

Quote:

Originally Posted by liamski (Post 779953)
good shout... will try that. thanks!


I tried this out and it didnt work. cheers tho

nedzalife 12-19-2007 06:17 PM

What is your WiFi's connection prefrences? WiFi Preferred in normally default but wouldn't hurt to check. Also, is your wifi attenna yellow or green? I would suspect that, if the wifi is yellow and cannot contact bis to reroute wifi traffic, then Opera wouldn't work over wifi. The cut over for all 3rd party apps to work over wifi seems to only occur when the wifi connection is green, not yellow.

liamski 12-20-2007 08:42 AM

Quote:

Originally Posted by nedzalife (Post 780182)
What is your WiFi's connection prefrences?

I take it you mean in Options --> Wifi connections? It's currently:

"Active Wifi Connection = None
Wifi Selection mode = Automatic"

Quote:

WiFi Preferred in normally default but wouldn't hurt to check.
I cant see anything referring to 'Preferred' or 'Default'. Am I looking in the right place?

Quote:

Also, is your wifi attenna yellow or green? I would suspect that, if the wifi is yellow and cannot contact bis to reroute wifi traffic, then Opera wouldn't work over wifi. The cut over for all 3rd party apps to work over wifi seems to only occur when the wifi connection is green, not yellow.
Is the antenna you referring to the screen in Manage Connections which shows Mobile Network, Wifi, Bluetooth etc?? I Wish I could do a screengrab and post it on here!

Thanks for your continued help on this...


All times are GMT -5. The time now is 10:43 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.