BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2007, 12:10 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost Application Folder (Icon)

Please Login to Remove!

I downloaded the Gmail for blackberry application tonight. I attempted to move the icon to my primary home page but in doing so lost the icon. I cannot find where it went or how to make it re-appear. It shows up as an available application under: Settings, Advanced but I cannot open the program. I have tried downloading the software all over again and while that happens successfully, the icon still remains hidden. Any ideas on how to access the Gmail program?
Offline  
Old 12-21-2007, 12:48 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Have you tried removing the battery and reinserting to reboot the device?
Offline  
Old 12-21-2007, 01:06 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply John. I removed the battery to re-boot once before posting my question. I've now tried a second time still with no success. Any other ideas I might try?
Offline  
Old 12-21-2007, 01:47 PM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seem to have figured it out. Went into Options, Theme, AT&T Theme, Menu and reset Theme Defaults. The Gmail Icon now shows up again in my AT&T theme.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.