BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   WLM on Curve (8310) (http://www.blackberryforums.com/general-8300-series-discussion-curve/110717-wlm-curve-8310-a.html)

knowme 12-22-2007 05:58 PM

WLM on Curve (8310)
 
Hey all,

I have tried to trackdown how to install WLM on my 8310 but yet have to find a solution that could actually help me.

I would appreciate if someone please post the solution here.

I am based in Pakistan and using Mobilink as my BIS provider.

Cheers.

penguin3107 12-22-2007 06:00 PM

From your BlackBerry browser:
Untitled Page

h t t p : / / w l s . l i v e . c o m

knowme 12-22-2007 06:04 PM

Quote:

Originally Posted by penguin3107 (Post 783053)
From your BlackBerry browser:
Untitled Page

h t t p : / / w l s . l i v e . c o m

Thanks but that's live search and I am looking for Windows Live Messenger instead. any clue?

penguin3107 12-22-2007 06:06 PM

Quote:

Originally Posted by knowme (Post 783057)
Thanks but that's live search and I am looking for Windows Live Messenger instead. any clue?

Oops... sorry about that.
I don't have a link for messenger.

knowme 12-22-2007 06:08 PM

Quote:

Originally Posted by penguin3107 (Post 783059)
Oops... sorry about that.
I don't have a link for messenger.

hmmm..ok no worries. lets hope someone else comes with a solution :smile:

penguin3107 12-22-2007 06:12 PM

This link worked for me:
http://www.blackberry.com/livemessenger

h t t p : / / w w w . b l a c k b e r r y . c o m / l i v e m e s s e n g e r

... however, I got an error message saying my device doesn't meet the requirements for installation. I assume this software is carrier and/or device specific.

knowme 12-22-2007 06:14 PM

Quote:

Originally Posted by penguin3107 (Post 783064)
This link worked for me:
http://www.blackberry.com/livemessenger

h t t p : / / w w w . b l a c k b e r r y . c o m / l i v e m e s s e n g e r

... however, I got an error message saying my device doesn't meet the requirements for installation. I assume this software is carrier and/or device specific.

it works for me as well, but when I click the download button it given and HTTP 500 error and I dont know what does that signify.

mrkin 12-24-2007 03:02 AM

I have the same error message

akc786 12-25-2007 01:13 PM

I got the same error message.

NEPatriot4life 12-25-2007 02:50 PM

Quote:

Originally Posted by knowme (Post 783047)
Hey all,

I have tried to trackdown how to install WLM on my 8310 but yet have to find a solution that could actually help me.

I would appreciate if someone please post the solution here.

I am based in Pakistan and using Mobilink as my BIS provider.

Cheers.

Try BeeJive :: JiveTalk mobile messenger - instant messaging to go it come with AIM,WLM,Yahoo,ICQ, even myspaceIM

30 day free trail and it work very good to my curve and i love it

Just a suggest

Good Luck

knowme 12-25-2007 02:51 PM

Quote:

Originally Posted by akc786 (Post 785015)
I got the same error message.

ahhh..atlast some paki dude on BB forum

akc786 09-07-2008 06:04 AM

Just update your OS to 4.5.0.44

it will solve your problem as it comes loaded with WLM and works great.


All times are GMT -5. The time now is 10:48 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.