BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2007, 09:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Problems

Please Login to Remove!

I shot a video of my kid with my digital camera. It is a regular AVI file that I can view with windows media plyaer.
When I transfer the video to my BB I only get sound. No picture.

All my other AVI and 3gp files play fine.

Any ideas?

Last edited by djmonkey : 12-23-2007 at 09:14 PM.
Offline  
Old 12-24-2007, 12:54 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8800
PIN: N/A
Carrier: Tmobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a codec problem to me. File type/extension doesn't really matter if the encoding method doesn't match something that the Curve can decode properly. Are you sure it's not a DIVX or xVid encoded AVI file? Curve can't read either of those.

The fact that you have sound tells me that the sound portion is MP3 compliant.
Offline  
Old 12-29-2007, 05:53 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seabyrd Technologies' Blackberry Video Converter should help.

Last edited by EinEskimo : 12-29-2007 at 05:56 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.