BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2007, 10:16 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Location: BKK, TH
Model: 8320
PIN: N/A
Carrier: AIS Thailand
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy App Loader problem - I know it's old but pls help!

Please Login to Remove!

Dear all

Been reading your forums for a few days ever since I got my new Curve 8320 and you guys have been very helpful about many probs I had.

One thing though, I still can't find solution to my "No additional application designed for your device were found" problem.

I'm on Vista
I have Desktop Manager 4.2.2.10 installed
I have Device Manager 4.2.2.14 installed
Both are compatible with Curve 8320 (Desktop one is from the CD, Device one is from the list on one of your topics).
I deleted the vendor file
And I still cannot add any applications from my desktop to the BB :(

I already went through loads of posts on this topic but none seemed to mention what to do when you do everything correctly.

HELP!

Last edited by kitz : 12-23-2007 at 10:17 PM.
Offline  
Old 12-23-2007, 10:18 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the Forums!

Read this, and good luck!
Application Loader Error - BlackBerryFAQ
Offline  
Old 12-23-2007, 10:20 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Location: BKK, TH
Model: 8320
PIN: N/A
Carrier: AIS Thailand
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks JSanders

But I have already read that. And that's where I got my device manager from.. I'm totally stuck now.
Offline  
Old 12-23-2007, 10:24 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

In your first post, you don't mention that you downloaded and installed your handheld OS to your PC. I do see you deleted the vendor.xls file, so I assume you have the OS on our PC.
Offline  
Old 12-23-2007, 10:50 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

To be clear - you don't need Device Manager.

You need Desktop Manager and the Handheld OS for your BlackBerry. You will need to download the 8320 Handheld OS. The latest version is in a sticky thread at the top of the 8300 Forum Section.
Offline  
Old 12-24-2007, 05:39 AM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Location: BKK, TH
Model: 8320
PIN: N/A
Carrier: AIS Thailand
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for being such a newbie.. I managed to find another thread about the OS and I downloaded the latest one for my carrier (AIS Thailand). I followed the instruction and everything and it still doesn't work.

So this latest one from Singapore, you can use it even though you're not using Singapore's service?

Thanks for being so patient,,
Offline  
Old 12-24-2007, 06:44 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Yes, you can use the Singapore one. All of the code is written by RIM, and tested and released by the carrier. A version released by one carrier will work on another's BB. You just can't put 8300 code on an 8320, etc.

Just remember to remove VENDOR.XML from the C: drive
Offline  
Old 12-30-2007, 12:07 AM   #8 (permalink)
New Member
 
Join Date: Dec 2007
Location: BKK, TH
Model: 8320
PIN: N/A
Carrier: AIS Thailand
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys just to wrap things up.

Yes I can now install apps using the loader, partly due to the steps provided by you lovely BlackBerryForumers, and partly due to the fact that I finally got my BB exchanged for a new one.

The one I first bought was having a really bad signal reception and AIS Thailand kept telling me it's the signal, it's the sim card, it's the whatever and NOT the BB itself. I checked with some people who have the same model and use the BB service just fine, so I kept bugging AIS until I got this new one and now everything seems to be ok.. I hope..

Thank you all for your help!
Offline  
Old 12-30-2007, 12:11 AM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Good luck!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.