BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Desktop Manager Issue (http://www.blackberryforums.com/general-8300-series-discussion-curve/110836-desktop-manager-issue.html)

jeffro01 12-23-2007 11:44 PM

Desktop Manager Issue
 
Hello,
I can't seem to figure this out, here is my situation.

I am using outlook 2007 connecting to my exchange server via HTTP over RPC on Exchange Cached Mode on windows XP SP2.

Here is my problem, when i try to sync my calendar, contacts, and tasks i am unable to do so. I can select the outlook profile but the folder box is always blank no matter how many times i have selected browse.

I have installed v4.3, removed it and installed 4.2 SP2 and still can not get this to work, what am i doing wrong?

Thanks for your help?

Jeff

Magnum 12-23-2007 11:52 PM

Probably nothing! I tried to install 4.3 on Vista Biz and 4.3 didn't recognize office '07 [outlook and such] so I gave up.

It's really not that different [other than style / looks], so I just stopped wasting my time...

jeffro01 12-24-2007 12:10 AM

Quote:

Originally Posted by Magnum (Post 783986)
Probably nothing! I tried to install 4.3 on Vista Biz and 4.3 didn't recognize office '07 [outlook and such] so I gave up.

It's really not that different [other than style / looks], so I just stopped wasting my time...

Right... well in my situation i have to get this working...

Jeff

Magnum 12-24-2007 12:32 AM

Ok, right, you'll have the best luck with DM 4.2.... SP2.

Did you ever have any DM installed and working yet?

jeffro01 12-24-2007 12:52 AM

No,
This is my first blackberry on this machine.

Jeff

SGT 12-24-2007 09:59 AM

Quote:

Originally Posted by Magnum (Post 783986)
Probably nothing! I tried to install 4.3 on Vista Biz and 4.3 didn't recognize office '07 [outlook and such] so I gave up.

It's really not that different [other than style / looks], so I just stopped wasting my time...

Really? Weird - I have Vista and Office 07 (full version) and didn't have any problems in that aspect. The only problem I had was a dell driver issue with roxio once the programs were installed, but it was a dell problem and roxio had a patch for it.

I had issues with 4.2 sp2. After the initial load of the program on the computer, I wasn't able to load any progs to the phone. I didn't even try syncing and other stuff. What I finally ended up doing was uninstalling ALL the roxio programs through the Program Manager on the computer, and also uninstalling ALL the BB software. After a quick (haha) reboot, I first reloaded my roxio dvd/cd burning software, then installed 4.3 from BB. Rebooted again and found the driver problem, but downloaded and installed the patch straight from roxio's website.

Magnum 12-24-2007 11:14 AM

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Yep, it didn't want to play nice for me. Once I saw the only real difference was the look / style I decided it wasn't worth the hassle. If their were some new bells and whistles I may have proceeded further, but with most things for me it's a time vs. effort thing and I found that I had better things to do with my time then monkey around with 4.3.

From what I've read here, some get it to work fine and others don't.


All times are GMT -5. The time now is 07:31 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.