BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2007, 08:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reception not as good on replacement phone

Please Login to Remove!

Boy I'm not having luck with these 8320's. First one I had keeps dropping from UMA to EDGE so I got a replacement. The first replacement was dead on arrival. I got the second replacement today and it has much worse service than my first. Where the first has 3 bars, this one is at 1 and sometimes SOS. On UMA, the calls crack and become jumbled.

Is there a possible setting that I should change or did I get another dud?
Offline  
Old 12-24-2007, 09:55 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

What type of wireless router are you using?

Last edited by jeremyckitching : 12-24-2007 at 09:55 PM.
Offline  
Old 12-24-2007, 10:36 PM   #3 (permalink)
SGT
New Member
 
SGT's Avatar
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had an issue with reception at first. When I called ATT about it, they ended up telling me to delete my service books then hard boot the phone.

Never had a problem since.
Offline  
Old 12-25-2007, 02:06 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Also my bluetooth won't pair with my car. Old phone worked fine
Offline  
Old 12-26-2007, 03:24 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no ideas? I go to SOS or X service all the time, UMA drops consistently and bluetooth won't hold a connection.

Should I get another replacement or is there a fix?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SPI Reader Micro SD Memory Card TF Memory Card Shield Module for Arduino CP
$0.99
SPI Reader Micro SD Memory Card TF Memory Card Shield Module for Arduino CP pictureNew 8Pin I2C AT24C128 Interface EEPROM Memory Module Good Quality M
$1.56
New 8Pin I2C AT24C128 Interface EEPROM Memory Module Good Quality M pictureElko EP MR-42/UNI Memory/Latching Relay 12-240V AC/DC 2x changeover 16A MPN1591
$47.5
Elko EP MR-42/UNI Memory/Latching Relay 12-240V AC/DC 2x changeover 16A MPN1591 pictureZOLL M E Series Strata Flash 8mb Memory Card 8000-0551
$50.0
ZOLL M E Series Strata Flash 8mb Memory Card 8000-0551 pictureGE RM82A 44A399771-G06 Memory Board for GE 1050
$45.0
GE RM82A  44A399771-G06 Memory Board for GE 1050 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.