BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   8320: wifi issue cant use Browser (http://www.blackberryforums.com/general-8300-series-discussion-curve/110944-8320-wifi-issue-cant-use-browser.html)

imirza 12-24-2007 09:41 PM

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have a question. Just purchased the Blackberry 8320 from TMobile. Do u HAVE TO have a wi-fi connection to use the browser?? I don't use DSL at home; therefore I don't have a wifi connection.. Everytime I try using the Browser on the 8320 it gives me an error saying it can't find a WiFi connection..
Please help!
Thankyou in advance!

John Clark 12-24-2007 09:44 PM

If you don't have a data plan, then you'll need a wifi connection to use the browser. Do you have a BB Data plan? It's a $19.99 add-on from TMo.

imirza 12-24-2007 09:45 PM

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Yes I have the Data plan.. I've been a blackberry user for almost 3 years.. Just upgraded from 8700 to 8320

John Clark 12-24-2007 09:46 PM

Go to Options >Advanced Options >Browser. Set your default browsers to "Internet Browser."

You're missing a BIG feature of the 8320 if you don't have wifi at home. I'd look into it. WiFi/UMA is really great.

imirza 12-24-2007 09:47 PM

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Also, I tried just switching off the WiFi option; in hopes of using just the EDGE technology.. However that didn't work either

imirza 12-24-2007 09:49 PM

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That's actually the very first thing I tried doing. I went under the Browser options; and under "Default Browser configuration" it only gives the option of "Wi-Fi Browser." It has NO other options to choose from

John Clark 12-24-2007 09:51 PM

Then you don't have an EDGE browser installed yet. Your data plan is still in effect? Your device says EDGE? If so, go to Options >Advanced Options >Host Routing Table and hit menu key and select Register Now. See if that pushes the browser service books to the device.

imirza 12-24-2007 10:00 PM

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That fixed it!! Thankyou very very much for your help! You've made my day.. Happy Holidays!

John Clark 12-24-2007 10:05 PM

Merry Christmas!

imirza 12-25-2007 01:33 AM

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

One last question.. Do you (or anyone else) know about using the 8320 as a modem to use with a laptop?? I used to use my 8700g daily; however since I upgraded to the Curve its not connecting.. I think I may need to change some of the settings, maybe?

John Clark 12-25-2007 01:42 AM

You probably updated your Desktop Manager? You'll have to setup your modem string again. Just go through these instructions and setup everything again.

Using BlackBerry As Modem - BlackBerryFAQ

imirza 12-25-2007 09:25 PM

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Thankyou.. That worked, I had to re-enter the string code into the Modem properties. However I am only getting connected now about 50% of the time.. Usually I have to dial out 5 or 6 times before it finally connects.. It keeps giving me an Error 734: The PPP protocol was terminated.

Any ideas?


All times are GMT -5. The time now is 06:11 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.