BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2007, 09:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have a question. Just purchased the Blackberry 8320 from TMobile. Do u HAVE TO have a wi-fi connection to use the browser?? I don't use DSL at home; therefore I don't have a wifi connection.. Everytime I try using the Browser on the 8320 it gives me an error saying it can't find a WiFi connection..
Please help!
Thankyou in advance!
Offline  
Old 12-24-2007, 09:44 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

If you don't have a data plan, then you'll need a wifi connection to use the browser. Do you have a BB Data plan? It's a $19.99 add-on from TMo.
Offline  
Old 12-24-2007, 09:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Yes I have the Data plan.. I've been a blackberry user for almost 3 years.. Just upgraded from 8700 to 8320
Offline  
Old 12-24-2007, 09:46 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Go to Options >Advanced Options >Browser. Set your default browsers to "Internet Browser."

You're missing a BIG feature of the 8320 if you don't have wifi at home. I'd look into it. WiFi/UMA is really great.
Offline  
Old 12-24-2007, 09:47 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Also, I tried just switching off the WiFi option; in hopes of using just the EDGE technology.. However that didn't work either
Offline  
Old 12-24-2007, 09:49 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That's actually the very first thing I tried doing. I went under the Browser options; and under "Default Browser configuration" it only gives the option of "Wi-Fi Browser." It has NO other options to choose from
Offline  
Old 12-24-2007, 09:51 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Then you don't have an EDGE browser installed yet. Your data plan is still in effect? Your device says EDGE? If so, go to Options >Advanced Options >Host Routing Table and hit menu key and select Register Now. See if that pushes the browser service books to the device.
Offline  
Old 12-24-2007, 10:00 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That fixed it!! Thankyou very very much for your help! You've made my day.. Happy Holidays!
Offline  
Old 12-24-2007, 10:05 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Merry Christmas!
Offline  
Old 12-25-2007, 01:33 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

One last question.. Do you (or anyone else) know about using the 8320 as a modem to use with a laptop?? I used to use my 8700g daily; however since I upgraded to the Curve its not connecting.. I think I may need to change some of the settings, maybe?
Offline  
Old 12-25-2007, 01:42 AM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

You probably updated your Desktop Manager? You'll have to setup your modem string again. Just go through these instructions and setup everything again.

Using BlackBerry As Modem - BlackBerryFAQ
Offline  
Old 12-25-2007, 09:25 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Thankyou.. That worked, I had to re-enter the string code into the Modem properties. However I am only getting connected now about 50% of the time.. Usually I have to dial out 5 or 6 times before it finally connects.. It keeps giving me an Error 734: The PPP protocol was terminated.

Any ideas?

Last edited by imirza : 12-25-2007 at 09:27 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.