BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 05:05 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve does not have Working Audio

Please Login to Remove!

My BB Curve is only about a month old. I rarely have my ringer set to loud, for I use vibrate almost always. Anyways, I slowly began to notice that the sounds were not working on my phone. It doesn't have a working ringer, speaker phone doesn't work, the alarm when set to loud will not work. It appears as though all the audio functions are not working.

I spoke with a T-Mobile Rep about the problem. She suggested that I reinstalled the desktop software (latest version), but after doing do that did not solve the problem. Neither does removing the battery, etc.

Has anyone ran into this problem with their BB? Are there any ways of fixing it? Or should I just fight for a replacement phone?

Thank you..
Offline  
Old 01-16-2008, 07:31 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,705
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Welcome to the forums. Reinstalling the Desktop Software will do nothing to the device. You'd have to wipe the device and reinstall the OS software to the BB. That requires the desktop software AND the OS installation file. You can get the OS from TMobile Upgrades
Offline  
Old 01-19-2008, 04:10 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: At&T
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes a firmware update for the phone may be what you need. If that doesn't do the trick, then I would definitely fight for a replacement handset. That's too bad, because the speaker on this phone is one of it's greatest attributes.
__________________
"Once you go BLACK (berry) you'll never go back"
Offline  
Old 01-20-2008, 02:28 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8320
PIN: 24351C68
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I first got my phone last month I had that issue. I called T-Mobile and after troubleshooting they figured it out that it was a hardware issue and set me to the store to swap it. The new one works fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HAMEG Mainframe HM8001 w/Function Generator HM8030-4 Digital Multimeter HM8011-3
$674.99
HAMEG Mainframe HM8001 w/Function Generator HM8030-4 Digital Multimeter HM8011-3 pictureHP 8153A Lightwave Multimeter Mainframe
$120.0
HP 8153A Lightwave Multimeter Mainframe pictureTEKTRONIX TLA 715 LOGIC ANALYZER MAINFRAME w/ TLA 7AA4 MODULE & PROBES
$550.0
TEKTRONIX TLA 715 LOGIC ANALYZER MAINFRAME w/ TLA 7AA4 MODULE & PROBES pictureHP E8408A VXI Mainframe with E1406A Command & E1419A Multifunction Modules
$1049.95
HP E8408A VXI Mainframe with E1406A Command & E1419A Multifunction Modules pictureHP 35650A SYSTEM MAINFRAME W/ EIGHT 35652A 50KHZ INPUT MODULES
$250.0
HP 35650A SYSTEM MAINFRAME W/ EIGHT 35652A 50KHZ INPUT MODULES  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.