BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2008, 04:55 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 9000
OS: v4.6.0.16
PIN: N/A
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending trouble

Please Login to Remove!

I have mail from multiple accounts pushed to my BB. My problem is that when I get mail from these accounts, I hit <Reply> and type my message, but when I try to send it, the <Send> button isn't there. <Save copy to draft> appears to be the default choice.

I'm set up with my home eddress as the first account in the device, and I don't have any problems with <Reply> and <Send>. It's just with the other several accounts that are pushed to the BB.

How do I send something when replying to these messages?
Offline  
Old 01-19-2008, 07:21 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Don't know whay this would be happening, but are you sure there is a valid entry in the To field?
__________________
- Ira
Offline  
Old 01-19-2008, 01:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 9000
OS: v4.6.0.16
PIN: N/A
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm assuming so. When I open the email, I hit the menu button to the left of the trackball and highlight <Reply>. After I type my message I hit the same button, but <Send> isn't there. Wouldn't hitting <Reply> automatically put a valid entry in the To field.
Offline  
Old 01-19-2008, 01:51 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

After you click reply, look up at the header. Scroll up if you have to. Look at what's on the To line.
__________________
- Ira
Offline  
Old 01-19-2008, 01:56 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also you can try deleting the service books and resending from the BIS site.
Offline  
Old 01-19-2008, 01:58 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Sith's idea is better than mine.
__________________
- Ira
Offline  
Old 01-19-2008, 01:59 PM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no, not better, just different
Offline  
Old 01-19-2008, 02:00 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

I would have suggested service books if I had thought of it. I'm betting that's it.
__________________
- Ira
Offline  
Old 01-19-2008, 02:17 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Maybe before going to trouble of resending service books, try a hard reset (pull battery).
__________________
- Ira
Offline  
Old 01-19-2008, 06:34 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 9000
OS: v4.6.0.16
PIN: N/A
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do I delete the service books and then resend them? I tried a battery pull and nothing changed.
Offline  
Old 01-19-2008, 06:35 PM   #11 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

log into your BIS account to resend them. to delete just go to options > advanced > service books > scroll to the desired one > menu > delete
Offline  
Old 01-19-2008, 06:48 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8310
PIN: 242DD5B5
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310: BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Its because the TO; is a name and not an email adress.
Offline  
Old 01-19-2008, 06:50 PM   #13 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you have an email address stored to that name it will show a name when you type in that email, not the email address
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.