BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2008, 05:49 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 3320
PIN: N/A
Carrier: TMO
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BMW & Bluetooth

Please Login to Remove!

Hello,

I did a search for this topic and didnt see an answer. I have a 2006 325, and i can pair my T-mobile 8320 curve with the car, and I even used it once. But sometimes it doesnt connect, and when I try to force it, it fails. I broke the re-did the pairing with no success. I had the same issue with my treo 700p, and had the dealer check the bluetooth module just to be sure...

Does anyone have any tips? I have the latest curve soft. update...

Thanks,

G
Offline  
Old 01-20-2008, 12:00 PM   #2 (permalink)
New Member
 
Join Date: Mar 2007
Location: Basking Ridge NJ
Model: BOLD
OS: .266
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BMW and ATT 8310

I have an ATT 8310 and a 550 M Sport and have no problem, I used to work for BMW and my recommendation is to do a battery pull on your BB and repair the phone.

One quick question....do you have Nav with the I drive or the straight dash?

Either way... go in to the BMW bluetooth menu and delete the device history. Then, repair the phone after the battery pull, that should do it.

As a side note, congrats on a sweet ride. BMW is an awsome vehicle.
__________________
Offline  
Old 01-20-2008, 05:06 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 3320
PIN: N/A
Carrier: TMO
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks M5manny!

I have the straight dash, no idrive. I will try that today and let you know! Thanks again, I hope it works!

Gotta love the BMW!
Offline  
Old 01-20-2008, 09:59 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 3320
PIN: N/A
Carrier: TMO
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dang,

No luck with the last suggestion, deleted the phone on the car and visa versa, took out the battery, shut down the car, re-booting both. It paired, but no dice on the connection after :(



Great phone, great car, but together any other suggestions?

Thanks anyway!

G
Offline  
Old 01-20-2008, 11:09 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: At the Beach
Model: 8330
Carrier: Verizon
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm paired without issue (VZW 8130 & VZW 8830) to my two BMW's. (2006 & 2007)

By chance do you have a large contact database? I do but I opted to have it only sync "Selected Categories" with a combined 50 or so contacts and it is 100% reliable. Pushing 500+ contacts was worthless.
Offline  
Old 01-21-2008, 11:06 AM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 3320
PIN: N/A
Carrier: TMO
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As of now I only have 2 or 3 contacts, I just got the phone and have not loaded my address book yet. This morning on the way to work it synced, seems like my old treo, syncs when it wants to...hopefully it will more often.

G
Offline  
Old 01-21-2008, 01:21 PM   #7 (permalink)
New Member
 
Join Date: Mar 2007
Location: Basking Ridge NJ
Model: BOLD
OS: .266
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry that I wasn't able to help. I would contact your local service center and have them do a service check of your module and or possibly replace it.

One thing i remembered....i left BMW a year ago so my mind is fading, anyway, everytime you lock your car, 18 minutes later your DME and all modules go to sleep, so to speak, when you open your car door in the morning or after this time period, everything should be rebooted, this is why you sometimes connect and not. This is not an excuse for poor performance but you should definitely have your center look into it.

I can leave my BMW and 1 minute later get back in and my BB reconnects and loads all of my 500 or so contacts. Yours should do exactly the same.
__________________
Offline  
Old 01-21-2008, 05:44 PM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 3320
PIN: N/A
Carrier: TMO
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That makes sense M5, If it does manage to sync and I step outside of the car for a few min (to get gas or something), it syncs back up.

I'll have my service center check it out. First I'll try my Girl friends Pearl, it is on the "compatible list" if that has issues BMW will have no excuse to ignore the issue. Last time I brought it up with them I had a treo 700p, which wasnt on the list, so they couldnt dig deep into the issue...

Thanks again..

G
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.