BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Media Player Gone (http://www.blackberryforums.com/general-8300-series-discussion-curve/114368-media-player-gone.html)

mmmxiii 01-23-2008 08:36 PM

Media Player Gone
 
Hello all.
Last night, the icon for the media player on my 8320 disappeared. It's not hidden, when I do check the 'show all' option on the main menu, it's not there. I downloaded the latest firmware from t-mobile and installed that, but it's still gone. I did a search here and saw someone who had a similar problem, but he had been making his own themes or something and I just use the default. Any ideas?

John Clark 01-23-2008 08:51 PM

What theme are you using? This is not a problem I've heard of with the Curve.

mmmxiii 01-23-2008 08:53 PM

T-Mobile Zen, and checking things out more now, it must be a problem with the theme, because the icon is there in other themes. I feel a little better though.

John Clark 01-23-2008 08:56 PM

Are you sure it didn't get placed into a folder by accident?

paulbblc 01-23-2008 08:57 PM

Is it hidden within a folder? Do you have any folders created?

mmmxiii 01-23-2008 08:58 PM

Nope, no folders.

John Clark 01-23-2008 09:00 PM

Not even an instant messaging folder?

mmmxiii 01-23-2008 09:02 PM

Ok, I guess 'saved messages' does have a folderish icon. Nothing in there but a mms though.

John Clark 01-23-2008 09:03 PM

Try this: Can you go to Options >Screen/Keyboard and set one of your convenience keys to "Media?" Then save the settings and try that key and see if Media opens.

paulbblc 01-23-2008 09:03 PM

Check to verify that it is installed properly:

Go to options > advanced options > applications

Scroll down to either blackberry 4.X core applications or system software, click the menu and choose modules.

Scroll down that list until you find either:
net_rim_bb_medialibrary or
net_rim_bb_medialibraryplayer

Let us know if you have these modules.

mmmxiii 01-23-2008 09:04 PM

Just tried making a new folder, dropping in an application, then deleting. It just moves it back to the main menu.

John Clark 01-23-2008 09:06 PM

By default there is an Instant Messenger folder. Is it in there? The folder icon looks like two little people.

mmmxiii 01-23-2008 09:07 PM

Quote:

Originally Posted by paulbblc (Post 809650)
Check to verify that it is installed properly:

Go to options > advanced options > applications

Scroll down to either blackberry 4.X core applications or system software, click the menu and choose modules.

Scroll down that list until you find either:
net_rim_bb_medialibrary or
net_rim_bb_medialibraryplayer

Let us know if you have these modules.

Yeah, they're there. Like I said, I figured out just now that it works in other themes so I guess it's not a huge deal.

mmmxiii 01-23-2008 09:08 PM

Quote:

Originally Posted by John Clark (Post 809655)
By default there is an Instant Messenger folder. Is it in there? The folder icon looks like two little people.

Wow I never would have figured that to be a folder. It was in there. Thanks so much.

John Clark 01-23-2008 09:10 PM

I tried to get you to look there in post #7.

Glad you found it.

paulbblc 01-23-2008 09:10 PM

Quote:

Originally Posted by mmmxiii (Post 809659)
Wow I never would have figured that to be a folder. It was in there. Thanks so much.

Weird, I would have never looked there either.

JC saves the day again! (y)

John Clark 01-23-2008 09:12 PM

The first thing I do is move everything out of that folder. Then delete the folder. However, that folder comes back after every reboot. But I don't like folders on my home screen.


All times are GMT -5. The time now is 07:32 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.