BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2008, 07:48 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OPERA MINI problem...

Please Login to Remove!

Ok, I'm new to this forum but here goes...

I just bought a BB Curve 8320 from t-mobile with a data plan. The internet works seamlessly with the default browser, whether it is on EDGE or on Wi-Fi. I installed Opera Mini version 4 OTA and also with the application installed from the BB Desktop Manager. Both times, after I tried to open opera, finished with an error message saying "Failed to connect to the internet, contact operamini.com/help blah blah blah...." I went to Options -> Advanced -> TCP and I set wap.voicestream.com as the APN... guess what, same error. I removed version 4, installed version 3.1, same thing. I have also performed countless restarts and battery removals to no avail. Any help would be greatly appreciated. Either on here or you can PIN me @ 243C9DC0
Offline  
Old 01-24-2008, 07:54 PM   #2 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Opera 4 is not compatible with wifi, hopefully they will release an updated version soon, there is nothing wrong with the blackberry you got.
__________________
BB Abuser
Offline  
Old 01-24-2008, 07:57 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same error If I try to open it with EDGE or GPRS...so Wi-Fi was not the only option
Offline  
Old 01-24-2008, 08:54 PM   #4 (permalink)
b:z
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9000
PIN: outage power
Carrier: local
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got the same problem on my bb 8820.
operamini 4 only works with GPRS.

:(
Offline  
Old 01-24-2008, 08:59 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try changing the network setting is socket and try again.
Offline  
Old 01-24-2008, 10:52 PM   #6 (permalink)
Thumbs Must Hurt
 
Dereck's Avatar
 
Join Date: Sep 2007
Location: Los Angeles, CA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you done a battery pull? That might do the trick.
Offline  
Old 01-25-2008, 03:05 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some people over at PinStack seemed to have found a solution to the Opera Mini problem,

Opera Mini problem - PinStack.com

Try what they suggested, from what it seems, it works.
Offline  
Old 01-25-2008, 07:53 AM   #8 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after you setup the TCP settings, you should do a battery pull; my operamini works on Wi-Fi with no issues
__________________
All your base are belong to us.
Offline  
Old 01-25-2008, 04:05 PM   #9 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, i called tmobile tech support last night and they reset the TCP setting one more time, after which Opera Mini worked seamlessly, even on WI-FI. So everything is good...
Offline  
Old 01-25-2008, 04:13 PM   #10 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ricpac View Post
after you setup the TCP settings, you should do a battery pull; my operamini works on Wi-Fi with no issues

Quote:
Originally Posted by andrei.mascas View Post
ok, i called tmobile tech support last night and
they reset the TCP setting one more time, after which Opera Mini worked seamlessly, even on WI-FI. So everything is good...
Okay you guys say it works on Wi-fi. Does it really use your wi-fi or is it using the Edge network. When I use Opera Mini my BB will not browse through the wi-fi, only the network. I have the unlimited BB plan through Tmobile too.

I can switch to the BB browser and it uses the wi-fi as my router blinks when it's in use. But Opera Mini never makes the router blink even though the Wi-fi is active and working.

Last edited by CzechM8 : 01-25-2008 at 04:14 PM.
Offline  
Old 01-25-2008, 04:16 PM   #11 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is definitely using wi-fi, i just turned the mobile network connection off and it uses Wi-Fi. Initial setup must be done through EDGE or GPRS but after that, you could use it with wi-fi
Offline  
Old 01-26-2008, 09:50 AM   #12 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by andrei.mascas View Post
I get the same error If I try to open it with EDGE or GPRS...so Wi-Fi was not the only option
That's because of the software version of the handheld code, I don't think Opera works on any of the 8820's software builts. Try it on a 8800 and it work fine.
__________________
BB Abuser
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.