BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 07:00 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9310
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Charging Problems

Please Login to Remove!

I am having some major problems with my Curve. I am on my second one. The first one lasted one month and then would not charge. The same thing has now happened to the second one. I have not dropped it or mistreated it. I just want it to work. Anyone have any suggestions?
Offline  
Old 01-25-2008, 07:13 AM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How are you charging your device? I can see one defect but two?

Are you using the AC charger or USB. If USB you must install the Desktop Software first to up the voltae to the USB.
Offline  
Old 01-25-2008, 07:15 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

First, Welcome to the BB Forums!

How are you trying to charge it, and with what? Wall charger, that came in the box with the BB? The USB cable attached to your PC?

If you need some help, please help with more info, details?
Offline  
Old 01-25-2008, 07:15 AM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9310
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried both but it will not charge with either one!
Sherry
Offline  
Old 01-25-2008, 07:17 AM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is it doing when you plug it in. Does it show the lightning bolt to show it is charging?

After charging all night, how much power is shown in Options > Status?

Also are you using the original USB connector that came with the device?
Offline  
Old 01-25-2008, 07:28 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

yea, great details I politely asked for...

Where in the PC is it plugged... the case USB port or a USB hub?
Offline  
Old 01-25-2008, 07:49 AM   #7 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and now where is the OP?

Did not mean to step on any toes!

Out posts were only two minutes apart!

We both have likely scared to OP away! LOL!
Offline  
Old 01-25-2008, 08:39 AM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9310
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using the charger that came with the device, as well as the USB cable that came with the device. I am not getting the "plug in" attached to the battery icon at the top left hand side of the screen. The battery was at 100% after charging all night, when it was working...I am plugging into a USB port
Offline  
Old 01-25-2008, 09:16 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, on the PC, have you loaded the Desktop Manager software to the PC--you must do that to charge from the USB cord as that software installs the drivers needed to give the USB port enough "juice" to charge.
BlackBerry Desktop Manager Downloads - BlackBerryFAQ.com

When you do connect the BB to the PC on the USB cord, and Desktop Manager is loaded and running, at the bottom of the DM application it will show "working....." and then "Connected" as well as the PIN of your BB... do you see that PIN?
Offline  
Old 01-25-2008, 10:26 AM   #10 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9310
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the desk top manager loaded. When I connect to the PC, there is no sign that I am even connected. It is as if the PC/Desk top manager cannot even detect the device...
Offline  
Old 01-25-2008, 10:59 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, sherry, reboot the BB (pull the battery while powered on, and replace it and reboot, and try the connection again.

I find it really odd that this same issue happens to you twice with different units.
Offline  
Old 01-25-2008, 11:12 AM   #12 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9310
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Been there and done that more than once....This is just so odd...
Offline  
Old 01-25-2008, 11:28 AM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

dumb questions, but, the wall outlet is hot, right? With electricity. Can you try a different wall outlet?

Have you tried an autocharger from your car?
Offline  
Old 02-05-2008, 12:00 PM   #14 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

**Nevermind. I'll start a new thread in the Pearl forum. Came here from a search and didn't check the specific forum. Sorry.
__________________
GDPmumin
9630

Last edited by gdpmumin : 02-05-2008 at 12:29 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.