BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2008, 02:54 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 gets confused alot with wireless connections.....

Please Login to Remove!

Whenever UMA is iffy, my phone rejects calls. And if it between EDGE with a wifi connection the phone actually turns off all the connections except Bluetooth.

I dont mind it doing this, if it power cycles the connections to fix itself. But it stays off. And i dont like the fact that the UMA hiccups send calls to voicemail!!

Hopefully 4.3 or 4.5 has some sort of improvements.

Any tricks or suggestions?
Offline  
Old 01-26-2008, 02:57 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,876
Post Thanks: 32
Thanked 452 Times in 388 Posts
Default

I have the same issues with 4.2.2.184. When I have to make an important call, I turn off the WiFi. Not quite ready for me.

Hopefully 4.3 will be better.
Offline  
Old 01-26-2008, 03:02 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
I have the same issues with 4.2.2.184. When I have to make an important call, I turn off the WiFi. Not quite ready for me.

Hopefully 4.3 will be better.
Thats what I do now.. I think i am going to make "manage connections" my convenience key. When I want to use my bluetooth I have to turn it to " mobile network preferred " just so I have a nice decent call. I have .184 as well.
Offline  
Old 01-27-2008, 11:40 PM   #4 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Same thing here with calls.

I really hope its fixed soon
Offline  
Old 01-27-2008, 11:47 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Quote:
Originally Posted by tdawg00 View Post
... I think i am going to make "manage connections" my convenience key...
I did that a long time ago (never used Voice Activated Dialing anyway.)

I haven't experienced this. Occasionally, when travelling and I'm on a slow ISP (hotel, etc.) I have this problem with the call failing. However, I've not seen the connections turned off. When I'm at home on my WRT54G with dd-wrt firmware and the transmit power turned up, I rarely experience this.
Offline  
Old 01-28-2008, 03:02 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
I did that a long time ago (never used Voice Activated Dialing anyway.)

I haven't experienced this. Occasionally, when travelling and I'm on a slow ISP (hotel, etc.) I have this problem with the call failing. However, I've not seen the connections turned off. When I'm at home on my WRT54G with dd-wrt firmware and the transmit power turned up, I rarely experience this.

I have the same model except tmobile branded and cant find the right software for it from dd wrt
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.