BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2008, 01:34 PM   #1 (permalink)
Knows Where the Search Button Is
 
miss_enigma's Avatar
 
Join Date: Dec 2007
Location: City of Champs!
Model: 8320
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Two T-Zones Apps??

Please Login to Remove!

I have two t-zone app on my BB. I am not sure how this happened but I would like to delete one because I do not need two. It's just taking up more memory I assume. Any help would be appreciated?
__________________
MISS ENIGMA
Offline  
Old 01-27-2008, 02:08 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

What apps are they?
Offline  
Old 01-27-2008, 05:07 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea same thing i had, checked them both out both did the same thing took me to the same place. so i just hid one of them that's how i got rid of it.
Offline  
Old 01-27-2008, 05:14 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

See Two t-zones icons on my phone. This was my thought, and did a search to double-check. Try pulling the battery first. If that doesn't fix it, delete the t-mobile wap service books and then resend service books from t-mobile BIS web page. See if that does it.
__________________
- Ira
Offline  
Old 01-27-2008, 05:51 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by miss_enigma View Post
I have two t-zone app on my BB. I am not sure how this happened but I would like to delete one because I do not need two. It's just taking up more memory I assume. Any help would be appreciated?


It looks like tmobile pushed a new service book down. Check your service books> i have something that says tmo usa wap 2.0
Offline  
Old 01-27-2008, 07:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
miss_enigma's Avatar
 
Join Date: Dec 2007
Location: City of Champs!
Model: 8320
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by igbeserk View Post
yea same thing i had, checked them both out both did the same thing took me to the same place. so i just hid one of them that's how i got rid of it.
I hid one also but it's still annoying to know it's there...
__________________
MISS ENIGMA
Offline  
Old 01-28-2008, 06:17 PM   #7 (permalink)
Knows Where the Search Button Is
 
miss_enigma's Avatar
 
Join Date: Dec 2007
Location: City of Champs!
Model: 8320
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tdawg00 View Post
It looks like tmobile pushed a new service book down. Check your service books> i have something that says tmo usa wap 2.0
Yeah I had that one also...what should I do now?
__________________
MISS ENIGMA
Offline  
Old 01-28-2008, 06:19 PM   #8 (permalink)
Knows Where the Search Button Is
 
miss_enigma's Avatar
 
Join Date: Dec 2007
Location: City of Champs!
Model: 8320
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
See Two t-zones icons on my phone. This was my thought, and did a search to double-check. Try pulling the battery first. If that doesn't fix it, delete the t-mobile wap service books and then resend service books from t-mobile BIS web page. See if that does it.
Never mind I'll try this...
__________________
MISS ENIGMA
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.