BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2008, 03:58 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8230
PIN: N/A
Carrier: gay tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Worst possible problem

Please Login to Remove!

In the middle of a call with an important client my phone shuts off, restarts, and shows nothing but this hour glass rotating. Each time i turn it off or take the battery out same thing happens.

Tried the JL CMDer - How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ.com

Didn't work,

Also tried - What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ.com

It installs all the way through but phone does the same thing so didn't work either.

I'm about to throw this thing into the wall lol. Help
Offline  
Old 01-27-2008, 04:18 PM   #2 (permalink)
CrackBerry Addict
 
ScottMB4's Avatar
 
Join Date: Jan 2008
Model: 8900
Carrier: T-Mobile
Posts: 822
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How long are you waiting for the hour glass to go away? It is perfectly normal for it to take 1-2 minutes for it to reboot.
Offline  
Old 01-27-2008, 04:22 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8230
PIN: N/A
Carrier: gay tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Eventually a 543 error pops up.

Well now all that happens when I take the battery out is a 543 error just about instantly...

Last edited by bbnightmare : 01-27-2008 at 04:24 PM.
Offline  
Old 01-27-2008, 04:24 PM   #4 (permalink)
CrackBerry Addict
 
ScottMB4's Avatar
 
Join Date: Jan 2008
Model: 8900
Carrier: T-Mobile
Posts: 822
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Then I have no clue. Somebody please help out this poor soul.
Offline  
Old 01-27-2008, 04:25 PM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hope you have made regular backups or at least synced lately!
Offline  
Old 01-27-2008, 04:28 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8230
PIN: N/A
Carrier: gay tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have syncs of all my numbers...but I can't get it the thing to work. Anyone?
Offline  
Old 01-27-2008, 06:07 PM   #7 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have tried all the things you said you did, I see little hope for your device and it will need to be replaced.
Offline  
Old 01-27-2008, 06:10 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

See Error message 507 and then 543. If that 543 error is indeed as identified in that thread, follow the advice there and download the OS again, making sure you get the one for your model, and try again.
__________________
- Ira
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.