BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2008, 05:36 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8300
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not geting email

Please Login to Remove!

I am using IMAP on our non-exchange email server and I have the Curve setup to pull email from the server.

i am only getting 50% of the email from the email server.

Anyone have any idea where the problem might be? i am on AT&T Cingular.
__________________
Bay Area, CA
Offline  
Old 01-28-2008, 05:37 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have filters or rules set up on the server to move the emails to sub folders?
Offline  
Old 01-28-2008, 05:49 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8300
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no. when I set it up, it created a new folder for email. I did not create or specify any new rules. If any are created by default, where do I check them?
__________________
Bay Area, CA
Offline  
Old 01-28-2008, 09:37 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Location: Houston, TX / Calgary, AB
Model: 9790
PIN: N/A
Carrier: Telus Mobility / AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have not stated this, but I will suggest this possible scenario.

Is it possible that when are not receiving a portion of your e-mails from your Inbox is when you have your Desktop Inbox open?

If this is the case, your e-mails are not being left on the server long enough for the BIS account to go out and pull the e-mails into your BlackBerry.

Quick Fix to this issue: You need to ensure the following steps are completed.

xxx8226; Inbox xxx8211; Tools > Select: Options > Select: E-Mail Options > Select: Internet E-Mail Settings > Advanced > Check "Leave a copy of messages on the server"

This will resolve your issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.