BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 09:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Cambridge, MA
Model: 9700
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Clock running slow, not syncing with network time

Please Login to Remove!

My BlackBerry is currently set to Network Time, although every few weeks I notice that the handheld is running 2 or 3 minutes behind network time, usually just after I missed a bus.

Even though it's set to Network Time, it doesn't seem to be syncing. In my synchronization settings in Desktop Manager, I have the update date/time box unchecked.

I called AT&T about this, and they told me to install the Calendar Patch 2007, but then couldn't give me instructions to download it OTA, and told me they would just ship me a new unit. I told them to hold off on shipping a replacement, and I'd just download the calendar patch via USB when I got home from work. I've been looking at the calendar patch info, and I don't see anything about fixing any time issues in the release notes. Was that suggestion totally bogus? Does anyone have a fix for this? I have an 8310 running 4.2.2.170.
Offline  
Old 02-07-2008, 10:22 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

it was totally bogus, a good excuse to end the phone call successfully.

Try changing your time source to BlackBerry, and see if it holds any better. It has for me.
Offline  
Old 02-07-2008, 11:22 PM   #3 (permalink)
CrackBerry Addict
 
ScottMB4's Avatar
 
Join Date: Jan 2008
Model: 8900
Carrier: T-Mobile
Posts: 822
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just in case you don't know:

Menu->Options->Data/Time->Date/Time Source:Blackberry
Offline  
Old 02-07-2008, 11:29 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Cambridge, MA
Model: 9700
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I thought their suggestion sounded fishy. I set it to BB time; hopefully that will do better. Thanks!

Quote:
Originally Posted by BBerryCurve8300 View Post
Just in case you don't know:

Menu->Options->Data/Time->Date/Time Source:Blackberry
Offline  
Old 02-07-2008, 11:40 PM   #5 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

or just run Update Time; i experienced a jump in BlackBerry time over the network time late last week and after doing an update, they both synced; just press the menu button when you're already in the Date/Time screen
__________________
All your base are belong to us.
Offline  
Old 11-22-2008, 04:24 AM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Location: Singapore
Model: 9700
Carrier: Singtel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem, on my Bold 9000 running 4.6.0.126. My clock will run about 5 minutes slow per day. I have tried "network," ,"blackberry" and "off" source options to no avail. Even if I "update device date and time" during desktop manager syncs, it doesn't help much unless I sync more than once per day.

On a separate note, but perhaps related to the OS build, I leak about 7mb of memory per day. That is, whenever I pull the battery and reboot, I gain about 7mb of application memory.
Offline  
Old 12-03-2008, 09:47 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Kingston, Jamaica
Model: 9700
OS: 6
Carrier: Digicel
Posts: 155
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

2, 3 amd 5 mins isn't bad...

how about 1 whole hour?
yup.... my BB seems to fall off the time/space continuum for 1 hour and hit happens every few weeks.

I have to update it to the network when I realise i'm an hour behind everyone else.


Does anyone have a fix for this?
its really irritating!

Good thing I always set two alarms. lol
Offline  
Old 12-30-2008, 12:36 AM   #8 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine's off exactly 30 minutes slow, checked and it's all set properly to network time. The funny thing is that on the date/time settings screen it show's what the network time is and it's correct, then up above it show's what the phone is displaying and it's the wrong time. Wierd! It is on the right time zone, I'm off exactly 30 minutes!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.