BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2008, 09:03 PM   #1 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Uncaught Exception" after uninstall/install

Please Login to Remove!

I got this :
Uncaught exception:java.lang.ClassCastException


...after I un-installed an application then re-installed its updated version.
I deleted the application again, did a battery reset and still get this message.
Any help with this?
Anyone?
Thanks in advance
Offline  
Old 02-09-2008, 08:26 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only found this:

BlackBerry Search Results

But a Java error certainly means something is screwed up. If you can't resolve the issue I'd probably reload the device software.

Dave
Offline  
Old 02-09-2008, 12:27 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24AA9B4F
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sc93 View Post
I got this :
Uncaught exception:java.lang.ClassCastException
http://img225.imageshack.us/img225/7...nowner1yz0.jpg

...after I un-installed an application then re-installed its updated version.
I deleted the application again, did a battery reset and still get this message.
Any help with this?
Anyone?
Thanks in advance
Which Theme are you using buddy...
Offline  
Old 02-09-2008, 04:20 PM   #4 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
I only found this:

BlackBerry Search Results

But a Java error certainly means something is screwed up. If you can't resolve the issue I'd probably reload the device software.

Dave
Thanks for finding that.
Ill keep an eye on it.
I cant tell that it is doing anything other than keeping this one particular app from loading.
Offline  
Old 02-09-2008, 04:20 PM   #5 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ikm19 View Post
Which Theme are you using buddy...
Its called Aero.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.