BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 12:13 PM   #1 (permalink)
New Member
 
TrophyWifey's Avatar
 
Join Date: Feb 2008
Location: Oregon
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error when using the desktop manager

Please Login to Remove!

When I sync my phone, I get and Intellisync error: Connector specific error.

Any ideas? This error comes up after the reading from device calendar. Is my stuff being updated?
Offline  
Old 02-10-2008, 12:27 PM   #2 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No it's not. Do a search, there are a few threads about that error.
Offline  
Old 02-10-2008, 12:50 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I assume you are using Desktop Manager v4.3.
May I suggest uninstalling 4.3, downloading (from BlackBerry) and installing Desktop Manager 4.2 SP2.

See if that works.

Good luck and welcome to BlackBerry Forums.
Offline  
Old 02-10-2008, 04:44 PM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: o2 (UK)
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi NJBlackBerry,
is 4.3 not compatible with the 8310?

I'm using Vista (for my sins) and I'm having the devil's own job to get DM to work. It crashes all the time. I currently using 4.2 SP2. Is it just me or do other people find DM are shonky piece of software?

...all I want it for is to sync my contacts (if the Google Sync app did it for contacts as well as calendar or there was another OTA app which did it to Plaxo or something I would be very, very happy!).

Joel
Offline  
Old 02-10-2008, 04:56 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

with Vista, you need either 4.3 or 4.2 SP 2. Either will work with Vista, but 4.3 still has some issues out there that are just inexplainable. In many cases, if there is an issue, we are seeing 4.2 SP2 work ok.

But to answer your question, yes DM 4.3 is compatible with the 8310 (I use it on my laptop for sync and backup and it works fine). On my office PC, I still have 4.2 SP2.
Offline  
Old 02-10-2008, 05:08 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Desktop Manager is fine. Vista, however....
4.3 has some sync bugs, so when people have issues, I suggest 4.2.
Offline  
Old 07-16-2008, 06:04 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
PCgirl's Avatar
 
Join Date: Jan 2007
Location: L.A.
Model: iP 4S
OS: iOS 5
Carrier: AT&T
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just did a search on "connector specific error" and this thread came up, so sorry if anyone gets annoyed that I am resurrecting an old thread.

Anyway, I am now downloading 4.2 SP2 on my Vista notebook, but the weird thing is that 4.3 worked fine on our two other Vista notebooks (same brands, one is the exact same model). I gues sit's the bugginess of 4.3 and the naughty nature of Vista. All of our other computers are XP and we didn't have any problems. Oh well.
__________________
Posting from an iGadget. LVMHgirl on tiPb.com
Offline  
Old 07-16-2008, 06:06 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No problems... have you attempted DM 4.5 on your vista laptop?

Last edited by JSanders : 07-16-2008 at 06:08 PM.
Offline  
Old 07-16-2008, 06:19 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
PCgirl's Avatar
 
Join Date: Jan 2007
Location: L.A.
Model: iP 4S
OS: iOS 5
Carrier: AT&T
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
No problems... have you attempted DM 4.5 on your vista laptop?
Hi JS,

For some reason 4.2 SP2 wouldn't install due to an "interruption" and I tried it three times. I'll try 4.5 right now. Thanks.
__________________
Posting from an iGadget. LVMHgirl on tiPb.com
Offline  
Old 11-23-2008, 01:51 PM   #10 (permalink)
Thumbs Must Hurt
 
tlhead's Avatar
 
Join Date: Nov 2008
Location: Tuscaloosa, Al
Model: 9630
OS: 5.0.0.0
PIN: N/A
Carrier: sprint
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I seem to be having a similar problem :( I have v4.6 and the only thing iv been syncing is my windows contacts. all of a sudden (today) it STOPS! now i keep getting "connector sync error" iv removed the battery, restored old back up files, and iv even tried to follow some directions about going into a data folder but thats waaaaaay to complicated. Im also running vista. v4.6 has been great up until now though..any ideas?
__________________
"Whenever I’m about to do something, I think “would an idiot do that?” and if they would, I do not do that thing."-Dwight K. schrute
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.