BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2008, 05:55 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
CoreyVisto's Avatar
 
Join Date: Nov 2007
Model: 9000
Carrier: ATT
Posts: 283
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default connection problems..?

Please Login to Remove!

I have been having some connection issues with my curve lately. I have had it for probably 3 months, and during that time it has worked completely fine. I have not dropped or have had anything like that happen to it either.

Anyways, right now I am not getting emails, internet will not load a website using mobile network, or wifi. Jive talk will not connect either. I can use the phone and texting is fine as well.

I have tried pulling the battery, and sending service books.. but it's still not working.

I am really stumped :(
Offline  
Old 02-11-2008, 05:57 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.blackberryforums.com/bes-...sconnects.html


RIM is having issues today
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.