BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2008, 01:38 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8320
PIN: N/A
Carrier: Mobinil
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 USB malfunction

Please Login to Remove!

I've had my BB about 4weeks now and USB connectivity seemed irratic on both my PC and my Mac. I've reinstalled the blackberry software on my pc, and tried a different usb cable as well. Windows will say that he USB device is not recognized and malfuction, the Mac does nothing. It will show that the BB is charging however.

It does appear on the BB that one of the pins is out of alignment but I'm not sure if its the cause of problem with I plug it in. Any chance its a software problem on the BB? I've removed the battery 30+seconds and its the original software on the unit as well. Just thought I'd get another opinion before it goes back for warranty work. Thanks in advance

Jeremy
Offline  
Old 02-12-2008, 06:58 AM   #2 (permalink)
Knows Where the Search Button Is
 
almaguer's Avatar
 
Join Date: Dec 2007
Location: Jacksonville Fl
Model: 8320
PIN: 24386219
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tumbleweed View Post
I've had my BB about 4weeks now and USB connectivity seemed irratic on both my PC and my Mac. I've reinstalled the blackberry software on my pc, and tried a different usb cable as well. Windows will say that he USB device is not recognized and malfuction, the Mac does nothing. It will show that the BB is charging however.

It does appear on the BB that one of the pins is out of alignment but I'm not sure if its the cause of problem with I plug it in. Any chance its a software problem on the BB? I've removed the battery 30+seconds and its the original software on the unit as well. Just thought I'd get another opinion before it goes back for warranty work. Thanks in advance

Jeremy
I would try it on another computer.
Offline  
Old 02-12-2008, 11:46 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First make sure you have at least desktop manager Ver 4.2

Second the pin may definitally be the cause. I have seen many new Curves with this pin problem. The pins get bent and cause all sorts of errors. Look at the connector on the BB. You should see five gold pins pointing up. Anything less and you found the problem.

Call for replacement of the unit.
Offline  
Old 10-09-2008, 09:30 AM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mob
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too have had issues with 8320 blackberry and bad USB
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.