BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 04:09 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2005
Location: USA
Model: 9500
Carrier: tmobile
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA trying to connect on WPA

Please Login to Remove!

So im trying to connect my fathers phone to the network but it will not connect.

*Its WPA router
*He can stand right next to it
*It says connected sometimes and sometimes gives a error but no UMA on the signal


Please any help is greatly appreciated
Offline  
Old 02-14-2008, 04:32 PM   #2 (permalink)
Thumbs Must Hurt
 
tomtheguitarguy's Avatar
 
Join Date: Jun 2007
Location: So Cal
Model: 8310
PIN: N/A
Carrier: AT&T Mobility
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might want to try asking/looking in the Wi-Fi forum, as they discuss a lot of UMA topics there.

Sorry wasn't more help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1pc used GOLDSEC MOJ2CPU
$339.0
 1pc used  GOLDSEC MOJ2CPU pictureBrand New In Box Omron c CJ2HCPU65
$4234.99
Brand New In Box Omron c CJ2HCPU65  picture Yokogawa F3SP28-3S CPU module
$269.5
 Yokogawa F3SP28-3S CPU module   picture Yokogawa F3SP28-3S CPU module new
$389.5
 Yokogawa F3SP28-3S CPU module new pictureBrand New In Box Omron CV2000-CPU​01-EV1 CV2000CPU​01EV1
$5435.99
Brand New In Box Omron CV2000-CPU​01-EV1 CV2000CPU​01EV1  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.