BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 05:32 PM   #1 (permalink)
New Member
 
joeverzosa's Avatar
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email setup problem

Please Login to Remove!

I have a two email accounts setup on my 8310...I first one I setup is my comcast account and the second one is my yahoo account...I'm getting emails on my comcast account however my yahoo account none of the email are coming through..I've tried sending emails out from the yahoo account and they were successful just the incoming emails are not coming in...I will appreciate any help...Thanks...
Offline  
Old 02-14-2008, 05:37 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

It's always worth trying a hard reset (pull battery for 30 or more seconds). Don't know if that will be the cure or not. If it isn't, then try deleting the yahoo account in BIS and setting it up again.

EDIT: If you were setting up your yahoo email about the time you posted your message, the problem may not be you. I realized I wasn't getting yahoo email and it lasted for about 2-1/2 hours. Just now started again.
__________________
- Ira

Last edited by aiharkness : 02-14-2008 at 08:02 PM.
Offline  
Old 02-14-2008, 09:55 PM   #3 (permalink)
New Member
 
joeverzosa's Avatar
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
It's always worth trying a hard reset (pull battery for 30 or more seconds). Don't know if that will be the cure or not. If it isn't, then try deleting the yahoo account in BIS and setting it up again.

EDIT: If you were setting up your yahoo email about the time you posted your message, the problem may not be you. I realized I wasn't getting yahoo email and it lasted for about 2-1/2 hours. Just now started again.
I first tried the hard reset, it didn't work...then I deleted the account and reset it, now its working...Thanks I appreciate your help... Joe.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SIEMENS SIMATIC DIGITAL S7 PLC MODULE 6ES7 323-1BL00-0AA0
$44.99
SIEMENS SIMATIC DIGITAL S7 PLC MODULE 6ES7 323-1BL00-0AA0  pictureNew SIEMENS QAF 1 pole 20 amp 120v Q120AFC Arc Fault Circuit Breaker
$35.0
New SIEMENS QAF 1 pole 20 amp 120v Q120AFC Arc Fault  Circuit Breaker  pictureNEW SIEMENS MOORE 15738-71R INTERFACE PANEL/INDICATOR PROCESS CONTROLLER NNB
$349.99
NEW SIEMENS MOORE 15738-71R  INTERFACE PANEL/INDICATOR PROCESS CONTROLLER NNB pictureSiemens 6SN1118-0DH23-0AA1 6SN1 118-0DH23-0AA1 SIMODRIVE Control Unit
$1649.0
Siemens 6SN1118-0DH23-0AA1 6SN1 118-0DH23-0AA1 SIMODRIVE Control Unit pictureSiemens HDK3B150 Breaker
$275.0
Siemens HDK3B150 Breaker picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.