BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 08:51 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Music ID subscription problems

Please Login to Remove!

I have an 8310 Curve, I had a 3 day trial of Music ID recently, I liked it so much I chose to subscribe to it. When I select "Subscribe", a link comes on saying "Get Music ID HERE"... When I select , a message appears saying "Your device does not currently have any Browser Configuration Service Book Entries. Please contact your service provider to enable the Browser on your device". I have spoken to many technicians a AT&T about this and I have deleted and reinstalled my service books and deleted and reinstalled my Browser and still no luck. PLEASE HELP !!
Offline  
Old 02-14-2008, 09:00 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have a data plan? if so is it a blackberry data plan?
Offline  
Old 02-14-2008, 09:08 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
do you have a data plan? if so is it a blackberry data plan?
Yes... I have the data plan through AT&T.
Offline  
Old 02-14-2008, 11:22 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there anyone that can help out with this one ? Its driving me nuts .
Offline  
Old 02-14-2008, 11:25 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there should be service books for Music ID as well. do you show these? should be labeled Media Mall - MusicID [BrowserConfig]
Offline  
Old 02-14-2008, 11:28 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes , they are all there... had AT&T delete and resend all.
Offline  
Old 02-14-2008, 11:29 PM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you also delete them on your side? try deleting all the service books you can then pulling the battery for 30 seconds and putting it back in. you will get everything pushed from the network
Offline  
Old 02-14-2008, 11:31 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did that as well. On the phone with at&t techs for an hour and a half each time Monday - today going over everything.
Offline  
Old 02-14-2008, 11:33 PM   #9 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well it doesnt sound like a service book problem then. that may be the error that is shown but if you have the service books and your browser works fine i would think it is something on the ATT side
Offline  
Old 02-14-2008, 11:46 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AT&T said everything on their side is fine. They said it could be the software on the device, they told me to backup the device and perform a "handheld wipe" then reinstall OS. Does this sound like it would work ?
Offline  
Old 02-14-2008, 11:48 PM   #11 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its possible but deleting the service books and having them resent should have solved the issue. doesnt hurt to try though. let us know how it works out
Offline  
Old 02-15-2008, 09:56 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
its possible but deleting the service books and having them resent should have solved the issue. doesnt hurt to try though. let us know how it works out
Just got off the phone with an AT&T technician for about an hour who pretty much walked me through everything. He first had me backup all wanted data from my phone to the computer using microsoft office and Blackberry desktop manager. Then he had me do a "Wipe Handheld" option on the phone. I then reinstalled all data back into the phone and low and behold... Music ID now works flawlessly enabling me to subscribe and all. These AT&T techs are amazing on what lengths they will go through to help resolve issues of any nature, their persistence on this and any matters I have had, is second to none !!!
Offline  
Old 02-28-2008, 11:51 AM   #13 (permalink)
Thumbs Must Hurt
 
rouen1969's Avatar
 
Join Date: Mar 2007
Location: Georgia
Model: 9550
OS: 5.0.0.607
PIN: 312D2644
Carrier: Verizon
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by Chevyguy View Post
Just got off the phone with an AT&T technician for about an hour who pretty much walked me through everything. He first had me backup all wanted data from my phone to the computer using microsoft office and Blackberry desktop manager. Then he had me do a "Wipe Handheld" option on the phone. I then reinstalled all data back into the phone and low and behold... Music ID now works flawlessly enabling me to subscribe and all. These AT&T techs are amazing on what lengths they will go through to help resolve issues of any nature, their persistence on this and any matters I have had, is second to none !!!
I'm havig the same issue ...the thing is, I don't want to go back and reload all of my ringtones and stuff ...that isn't so easy ...well, it's just plain time consuming!
__________________
"Life is 10% what happens to you & 90% how you respond to it!"
Offline  
Old 09-07-2008, 08:52 PM   #14 (permalink)
New Member
 
Join Date: Jun 2006
Location: New England USA
Model: 8700g
Carrier: T-Mobile / Nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue , and chance anyone has the full backup and restore procedure documented? with data and app backups?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.