BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2008, 01:32 AM   #1 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Emails *not* deleting from phone

Please Login to Remove!

My dad just got this phone tonight... switched over from the pearl 8100
He's using the BES servers through Tmo, and also through his work (only way it syncs the way he wants it to)
Problem is... there's a bunch of emails sitting in his message box, and we can't delete them one by one, or by "delete prior".. it just waits for a second, then goes back to showing all of the emails...
Seeing as this is a company email, quick replies would be greatly appreciated ;)

*sorry if this question is already asked, I didn't see it in the search from the first 2 pages though*

--
Luckily I realized how unclear I was. He has the Curve 8320 (4.2.2.180) through tmobile. BES activated (I stated that part though)

Last edited by mizditz101 : 02-16-2008 at 01:49 AM.
Offline  
Old 02-16-2008, 02:11 AM   #2 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how about if you delete and do a battery pull after?
__________________
All your base are belong to us.
Offline  
Old 02-16-2008, 02:24 AM   #3 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No luck.
Delete - battery pull - power on - still there. try to delete again - still there.
Resent service books (because he was having issues when he first got it anway)
Still no delete or wipe of them..

I told him to just wait till tomorrow and go talk to tmobile.
(I did the battery pull and this sim card almost smacked me in the face - seems the locking cover is broken on that = return right away for daughters safety)

It's somewhat frustrating that his 17 yr old daughter is his IT department, but what can ya do ;)
Any other suggestions? I have yet to see a total "mater reset/clear" like my trusty motorola phones, I know you can re-install the OS, but I'm looking for options other than 45min-1hr solutions first =D
Offline  
Old 02-16-2008, 04:13 AM   #4 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

even if you press T (while on Messages) and select "Delete Prior" right? i'm guessing it has something to do with the fact that he's on BES
__________________
All your base are belong to us.
Offline  
Old 02-16-2008, 04:46 AM   #5 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I think ripac is right sounds like it has something to do with BES
__________________
ZED 10
Offline  
Old 02-16-2008, 08:56 AM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by mizditz101 View Post
My dad just got this phone tonight... switched over from the pearl 8100
He's using the BES servers through Tmo, and also through his work (only way it syncs the way he wants it to)
Problem is... there's a bunch of emails sitting in his message box, and we can't delete them one by one, or by "delete prior".. it just waits for a second, then goes back to showing all of the emails...
Seeing as this is a company email, quick replies would be greatly appreciated ;)

*sorry if this question is already asked, I didn't see it in the search from the first 2 pages though*

--
Luckily I realized how unclear I was. He has the Curve 8320 (4.2.2.180) through tmobile. BES activated (I stated that part though)
I think he needs to talk to the BES Admin and make sure everything is set up correctly.
Offline  
Old 02-16-2008, 09:20 AM   #7 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ezrunner View Post
Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I think ripac is right sounds like it has something to do with BES
yup, i got two votes
__________________
All your base are belong to us.
Offline  
Old 02-16-2008, 02:48 PM   #8 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's the conclusion I came to last night also. I'm thinking it has something to do with the fact that he's got the BES system running on both the phone, and his email. Somewhere along the line they got mad and stopped communicating. He's going to tmobile today after he tries to talk to his IT guys at work, ill let you know what happens!

(other than the phone getting replaced because the sim card doesn't lock down at all)

--update--
I guess he got the card to lock, it's just extremely hard to push that door all the way.
He also called T-Mobile, and they said something along the lines of... hmmm, I don't know what that would be. You can try doing a master reset on the phone and see if that works?
This problem seems to be on tmobiles side though, because he's recieving emails just fine, just once he does they get a little lost and can't be deleted.

So, does anyone know the "master reset" of the 8320?
I know you can re-install the os, but there has to be an easier & less time consuming way..

Last edited by mizditz101 : 02-16-2008 at 02:58 PM.
Offline  
Old 02-16-2008, 02:56 PM   #9 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The phone is missing the serivce books for those messages. You either need to wipe the device or add the service books that correspond to those messages. You best route is to talk to the BES Admin.

Good Luck!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-16-2008, 02:58 PM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Here's a third vote for talking to IT department. I wonder, though, if the trip to tmo is a waste of time. From what I've absorbed here on BBF, I would think BES admin at employer is the person that can (or at least should be the one to) fix this.
__________________
- Ira
Offline  
Old 02-16-2008, 03:00 PM   #11 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
The phone is missing the serivce books for those messages. You either need to wipe the device or add the service books that correspond to those messages. You best route is to talk to the BES Admin.

Good Luck!

E-
Other than the whole going to the tmobile website and clicking the send service books, how do I do this? I did that last night with no luck.. is there something I'm missing? Could those be all the emails that were I guess technically sent to his 8100, and now they're like.. 'this isn't the phone I'm supposed to be on!!' ?
It's getting frustrating haha but I'm tryin =)

--also, my update on my last post asks about a "master reset"/ where is it located? Thats what tmobiles advice was, to do a reset. I'm hoping theres a faster way than a whole OS overhaul

-I just remembered-
He couldn't get his phone to connect to the BES, so I had him send service books that way, seeing if it fixed at least part of the problem (his employer BES wasn't happy about the PIN change) Could this have done something wrong, because technically there wasn't a BES email account active at the time it got all those emails?
I know it sent the books for the email he set up through the BIS as well though, so it makes me think that at least there was an email somewhere in the mix?

I'm not sure that makes sense.. but basically, can sending the service books before he could log into the BES be the problem?

Last edited by mizditz101 : 02-16-2008 at 03:07 PM.
Offline  
Old 02-18-2008, 11:30 AM   #12 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which emails can't you delete? The ones from his BES account (my guess) or the ones from BIS? You can't send the BES service books his work has to do that. And know sending the BIS service books will not mess anything up for the BES service books. Unless you set up his work account via BIS then he will get duplicate messages.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-18-2008, 02:28 PM   #13 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

He was getting duplicate messages, and I told him delete the BIS email. Lol I knew that part!

For whatever reason he wouldn't talk to his work about it... which kinda made me mad..
But I guess 2 nights ago he went and re-installed the OS, which of course cleared the phone. I wish I had an actual answer to how to fix the problem, other than a 45min re-install.. but what can ya do?

I'm pretty sure it wouldn't have happened if he had just waited the less than 12 hours to go to work and have them help.. but no. He had to have it working, at midnight that night. *shrugs*

Thanks for your opinions!
I have yet to decide which side of the BES system this problem was on though, because he's got the tmo side, and a $25/yr work side..
Since he could receive the emails, but not delete them, I'm thinking it was tmobiles issue? But they, of course, are no help.

Either way, a fresh install of the OS can solve this problem we now know =D
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.